ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z490M-ITX/ac PCIe Slot Firewire
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Z490M-ITX/ac PCIe Slot Firewire

 Post Reply Post Reply
Author
Message Reverse Sort Order
dakooga View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Jul 2020
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote dakooga Quote  Post ReplyReply Direct Link To This Post Topic: Z490M-ITX/ac PCIe Slot Firewire
    Posted: 06 Jul 2020 at 5:20am
I've used a couple of these motherboard in some non-hardcore SFF builds.

A few of my clients have various video editing needs which need a Firewire card - their older peopel with a library of content on camcorders that they want to now shift to proper a digital medium...

Normally I put a IEEE 1394 card in a PCIe slot (on itx boards this will be the GPU) and it works fine (with the Microsoft legacy OHCI drivers you can find around the place) however in these ASrock boards it seem like the slot only support x16 mode, is that true and if so is that something that can ever be addressed via formware or does it need hardware to supprt x8, x4 and x1 cards...

If I'm doing something wrong or there's some magic process can anyone point me in the right direction? I've set the PCIe1 speed to Gen1 but it didnt' help..

I've tried two different cards and none even appear in the hardware list ... there isn't even an unknown device. Otherwise the PCs work just fine.

Both the 1394 card is a x1 pcie card and genwric ones with VIA chipsets.

Regards

Koog
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.