ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - B450M/AC No Lan Card detected
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

B450M/AC No Lan Card detected

 Post Reply Post Reply
Author
Message
AcadianMan View Drop Down
Newbie
Newbie
Avatar

Joined: 10 Jul 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote AcadianMan Quote  Post ReplyReply Direct Link To This Post Topic: B450M/AC No Lan Card detected
    Posted: 10 Jul 2020 at 9:10am
I bought a B450M/AC motherboard. When I plug an known working ethernet cable into the connector in the back, nothing happens. It does not show a Lan card in Device Manager, all it shows it Bluetooth and WLAN. I've tried installing the Realtek Lan Drivers, but it's telling me that no Realtek chipset has been detected. I've checked in the BIOS, but I cannot find anywhere to enable onboard LAN.


Any help would be appreciated.


Thanks


AcadianMan
Back to Top
datonyb View Drop Down
Senior Member
Senior Member


Joined: 11 Apr 2017
Location: London U.K.
Status: Offline
Points: 3139
Post Options Post Options   Thanks (0) Thanks(0)   Quote datonyb Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jul 2020 at 11:16pm
go to amd support
down load the latest chipset drivers for the b450 chipset
then install the realtek lan drivers
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.203 seconds.