ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - ( A300 ) screen turns off for a few sec
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

( A300 ) screen turns off for a few sec

 Post Reply Post Reply
Author
Message
arvind View Drop Down
Newbie
Newbie


Joined: 09 Aug 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote arvind Quote  Post ReplyReply Direct Link To This Post Topic: ( A300 ) screen turns off for a few sec
    Posted: 09 Aug 2020 at 3:14pm
Hi,

I am verry happy with my asrock a300 but each time I boot up windows 10, then at some random point the screen just turns off for a few seconds. Then back on! Can someone please tell me what is wrong and how to fix this?
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 7572
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 11 Aug 2020 at 1:49pm
Dear Arvind,

Thank you for choosing ASRock.

Regarding your case, please install the AMD all in 1 with VGA driver from the following link and test with different monitor/cable.
https://www.asrock.com/nettop/AMD/DeskMini%20A300%20Series/index.asp#Download

Thanks!
Yours truly,
ASRock TSD
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.129 seconds.