ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z390 Phantom Gaming 9 - XMP Fails
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Z390 Phantom Gaming 9 - XMP Fails

 Post Reply Post Reply
Author
Message
akovacs688 View Drop Down
Newbie
Newbie
Avatar

Joined: 17 Aug 2020
Location: Budapest, HUN
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote akovacs688 Quote  Post ReplyReply Direct Link To This Post Topic: Z390 Phantom Gaming 9 - XMP Fails
    Posted: 17 Aug 2020 at 6:46am
Hi Everyone!
I have a Z390 Phantom Gaming 9 motherboard and a 2 X 16 GB Corsair Vengeance LPX 4000MHz ram. I use my rams in the A1 and the B1 ram slots.
I have loaded the XMP 2.0 Profile 1: DDR4-4000 19-23-45 1.35V, after that the memory works on 2133MHz. If I try the DRAM Frequency to modify to 4000MHz, I get a Bios error message and the ram works still on the 2133 MHz.
I have installed the latest bios version P4.30.
Could anyone suggest anything to solve the problem?
Or could anyone send the correct ram settings for this memory?
Back to Top
akovacs688 View Drop Down
Newbie
Newbie
Avatar

Joined: 17 Aug 2020
Location: Budapest, HUN
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote akovacs688 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Aug 2020 at 7:15am
I tried to manually setup the speed of the rams to 2900MHz, that was ok.
Above 2900MHz it haven't work.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.113 seconds.