ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - [Solved] 970 Pro3 R2.0 - LPT not found
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

[Solved] 970 Pro3 R2.0 - LPT not found

 Post Reply Post Reply Page  12>
Author
Message
nathan117 View Drop Down
Newbie
Newbie


Joined: 28 Dec 2015
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote nathan117 Quote  Post ReplyReply Direct Link To This Post Topic: [Solved] 970 Pro3 R2.0 - LPT not found
    Posted: 28 Dec 2015 at 12:23am
Hello,
I can't find the parallel port in the UEFI and want to know how to use my adapter PCIE to LPT.

Motherboard : 970 Pro3 R2.0
Adapter: MCS9865  (SR-PCI9865-1P-B)

Sorry if I speak little English because I am French.


Edited by nathan117 - 02 Jan 2016 at 2:53am
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6432
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 29 Dec 2015 at 8:07pm
And please, I speak English :)

You won't find an add-on card in the BIOS. It's just not possible.

What you're looking for to work with and configure that card can be found at the below link.

http://www.asix.com.tw/products.php?op=pItemdetail&PItemID=125;74;111&

Scroll to the bottom of the page for the available downloads.



That help??


Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6432
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 29 Dec 2015 at 8:13pm
Whoa there!

You typed PCIE but the MCS9865 is PCI.

I'm going to assume you mis-typed PCIE, because you typed out a specific model number for that card.
Back to Top
nathan117 View Drop Down
Newbie
Newbie


Joined: 28 Dec 2015
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote nathan117 Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2015 at 4:55am
Yes excuse me, I connected PCI.
Windows detects and I already install the driver.
I'll try to explain a screenshot because it is not easy to explain ...

( I forgot to mention that I am running Windows 8.1 64 bits )
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6432
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2015 at 5:32am
In the Device Manager page for the card you most likley have to click the "Port Settings" tab and change the port. 378 is a common port to get used. It appears something else is using it already. A sound card maybe?


Edited by wardog - 30 Dec 2015 at 5:32am
Back to Top
nathan117 View Drop Down
Newbie
Newbie


Joined: 28 Dec 2015
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote nathan117 Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2015 at 7:28am
I tried putting LPT2 / LPT3 ... but still the same problem.

In PCI, I only have the parallel adapter.
And PCIe, I have only my GTX 960 graphics card.

( I just tested Windows 7 32-bit but does not work either )
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6432
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2015 at 2:39pm
Please screenshot the last two tabs, Event(trans from FR to EN) and Resources
Back to Top
nathan117 View Drop Down
Newbie
Newbie


Joined: 28 Dec 2015
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote nathan117 Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2015 at 4:18pm
Event:

Log Name:      System
Source:        Microsoft-Windows-UserPnp
Date:          12/29/2015 9:46:24 PM
Event ID:      20003
Task Category: (7005)
Level:         Information
Keywords:      
User:          Système
Computer:      Blue
Description:
Driver Management has concluded the process to add Service PciPPorts for Device Instance ID PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 with the following status: 0.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-UserPnp" Guid="{96F4A050-7E31-453C-88BE-9634F4E02139}" />
    <EventID>20003</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>7005</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-29T20:46:24.076308700Z" />
    <EventRecordID>18352</EventRecordID>
    <Correlation />
    <Execution ProcessID="6452" ThreadID="5808" />
    <Channel>System</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <AddServiceID xmlns="http://manifests.microsoft.com/win/2004/08/windows/userpnp">
      <ServiceName>PciPPorts</ServiceName>
      <DriverFileName>\SystemRoot\system32\DRIVERS\PciPPorts.sys</DriverFileName>
      <DeviceInstanceID>PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</DeviceInstanceID>
      <PrimaryService>true</PrimaryService>
      <UpdateService>true</UpdateService>
      <AddServiceStatus>0</AddServiceStatus>
    </AddServiceID>
  </UserData>
</Event>

Log Name:      Microsoft-Windows-Kernel-PnP/Configuration
Source:        Microsoft-Windows-Kernel-PnP
Date:          12/29/2015 9:46:10 PM
Event ID:      420
Task Category: None
Level:         Information
Keywords:      
User:          BLUE\Nathan
Computer:      Blue
Description:
Device PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 was deleted.

Class Guid: {4D36E978-E325-11CE-BFC1-08002BE10318}
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
    <EventID>420</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-29T20:46:10.594232300Z" />
    <EventRecordID>1081</EventRecordID>
    <Correlation />
    <Execution ProcessID="3792" ThreadID="5904" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-21-3011279236-873654181-3614398326-1001" />
  </System>
  <EventData>
    <Data Name="DeviceInstanceId">PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</Data>
    <Data Name="ClassGuid">{4D36E978-E325-11CE-BFC1-08002BE10318}</Data>
    <Data Name="Problem">0x15</Data>
    <Data Name="Status">0x0</Data>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-UserPnp
Date:          12/27/2015 7:35:04 PM
Event ID:      20001
Task Category: (7005)
Level:         Information
Keywords:      
User:          Système
Computer:      Blue
Description:
Driver Management concluded the process to install driver pciports.inf_amd64_1ef3ce7f47d15865\pciports.inf for Device Instance ID PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 with the following status: 0x0.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-UserPnp" Guid="{96F4A050-7E31-453C-88BE-9634F4E02139}" />
    <EventID>20001</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>7005</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-27T18:35:04.593141800Z" />
    <EventRecordID>18144</EventRecordID>
    <Correlation />
    <Execution ProcessID="4036" ThreadID="2188" />
    <Channel>System</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <InstallDeviceID xmlns="http://manifests.microsoft.com/win/2004/08/windows/userpnp">
      <DriverName>pciports.inf_amd64_1ef3ce7f47d15865\pciports.inf</DriverName>
      <DriverVersion>1.0.0.10</DriverVersion>
      <DriverProvider>MosChip Semiconductor Technology Ltd</DriverProvider>
      <DeviceInstanceID>PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</DeviceInstanceID>
      <SetupClass>{4D36E978-E325-11CE-BFC1-08002BE10318}</SetupClass>
      <RebootOption>false</RebootOption>
      <UpgradeDevice>false</UpgradeDevice>
      <IsDriverOEM>true</IsDriverOEM>
      <InstallStatus>0x0</InstallStatus>
      <DriverDescription>PCI ECP Parallel Port</DriverDescription>
    </InstallDeviceID>
  </UserData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-UserPnp
Date:          12/27/2015 7:33:18 PM
Event ID:      20003
Task Category: (7005)
Level:         Information
Keywords:      
User:          Système
Computer:      Blue
Description:
Driver Management has concluded the process to add Service PciPPorts for Device Instance ID PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 with the following status: 0.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-UserPnp" Guid="{96F4A050-7E31-453C-88BE-9634F4E02139}" />
    <EventID>20003</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>7005</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-27T18:33:18.535772400Z" />
    <EventRecordID>18141</EventRecordID>
    <Correlation />
    <Execution ProcessID="4036" ThreadID="2188" />
    <Channel>System</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <AddServiceID xmlns="http://manifests.microsoft.com/win/2004/08/windows/userpnp">
      <ServiceName>PciPPorts</ServiceName>
      <DriverFileName>\SystemRoot\system32\DRIVERS\PciPPorts.sys</DriverFileName>
      <DeviceInstanceID>PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</DeviceInstanceID>
      <PrimaryService>true</PrimaryService>
      <UpdateService>true</UpdateService>
      <AddServiceStatus>0</AddServiceStatus>
    </AddServiceID>
  </UserData>
</Event>

Log Name:      Microsoft-Windows-Kernel-PnP/Configuration
Source:        Microsoft-Windows-Kernel-PnP
Date:          12/27/2015 7:31:45 PM
Event ID:      420
Task Category: None
Level:         Information
Keywords:      
User:          BLUE\Nathan
Computer:      Blue
Description:
Device PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 was deleted.

Class Guid: {4D36E978-E325-11CE-BFC1-08002BE10318}
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
    <EventID>420</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-27T18:31:45.560059300Z" />
    <EventRecordID>1071</EventRecordID>
    <Correlation />
    <Execution ProcessID="5424" ThreadID="2060" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-21-3011279236-873654181-3614398326-1001" />
  </System>
  <EventData>
    <Data Name="DeviceInstanceId">PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</Data>
    <Data Name="ClassGuid">{4D36E978-E325-11CE-BFC1-08002BE10318}</Data>
    <Data Name="Problem">0x15</Data>
    <Data Name="Status">0x0</Data>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-UserPnp
Date:          12/27/2015 4:33:36 PM
Event ID:      20001
Task Category: (7005)
Level:         Information
Keywords:      
User:          Système
Computer:      Blue
Description:
Driver Management concluded the process to install driver pciports.inf_amd64_5d6a0b042dd9bfa1\pciports.inf for Device Instance ID PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 with the following status: 0x0.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-UserPnp" Guid="{96F4A050-7E31-453C-88BE-9634F4E02139}" />
    <EventID>20001</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>7005</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-27T15:33:36.857947300Z" />
    <EventRecordID>18052</EventRecordID>
    <Correlation />
    <Execution ProcessID="3444" ThreadID="3484" />
    <Channel>System</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <InstallDeviceID xmlns="http://manifests.microsoft.com/win/2004/08/windows/userpnp">
      <DriverName>pciports.inf_amd64_5d6a0b042dd9bfa1\pciports.inf</DriverName>
      <DriverVersion>1.0.2.0</DriverVersion>
      <DriverProvider>ASIX Electronics Corporation</DriverProvider>
      <DeviceInstanceID>PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</DeviceInstanceID>
      <SetupClass>{4D36E978-E325-11CE-BFC1-08002BE10318}</SetupClass>
      <RebootOption>false</RebootOption>
      <UpgradeDevice>false</UpgradeDevice>
      <IsDriverOEM>true</IsDriverOEM>
      <InstallStatus>0x0</InstallStatus>
      <DriverDescription>PCI ECP Parallel Port</DriverDescription>
    </InstallDeviceID>
  </UserData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-UserPnp
Date:          12/27/2015 4:33:36 PM
Event ID:      20003
Task Category: (7005)
Level:         Information
Keywords:      
User:          Système
Computer:      Blue
Description:
Driver Management has concluded the process to add Service PciPPorts for Device Instance ID PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 with the following status: 0.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-UserPnp" Guid="{96F4A050-7E31-453C-88BE-9634F4E02139}" />
    <EventID>20003</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>7005</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-27T15:33:36.014198300Z" />
    <EventRecordID>18051</EventRecordID>
    <Correlation />
    <Execution ProcessID="3444" ThreadID="3484" />
    <Channel>System</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <AddServiceID xmlns="http://manifests.microsoft.com/win/2004/08/windows/userpnp">
      <ServiceName>PciPPorts</ServiceName>
      <DriverFileName>\SystemRoot\system32\DRIVERS\PciPPorts.sys</DriverFileName>
      <DeviceInstanceID>PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</DeviceInstanceID>
      <PrimaryService>true</PrimaryService>
      <UpdateService>true</UpdateService>
      <AddServiceStatus>0</AddServiceStatus>
    </AddServiceID>
  </UserData>
</Event>

Log Name:      Microsoft-Windows-Kernel-PnP/Configuration
Source:        Microsoft-Windows-Kernel-PnP
Date:          12/27/2015 4:26:42 PM
Event ID:      420
Task Category: None
Level:         Information
Keywords:      
User:          BLUE\Nathan
Computer:      Blue
Description:
Device PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 was deleted.

Class Guid: {4D36E978-E325-11CE-BFC1-08002BE10318}
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
    <EventID>420</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-27T15:26:42.096699000Z" />
    <EventRecordID>1064</EventRecordID>
    <Correlation />
    <Execution ProcessID="4760" ThreadID="368" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-21-3011279236-873654181-3614398326-1001" />
  </System>
  <EventData>
    <Data Name="DeviceInstanceId">PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</Data>
    <Data Name="ClassGuid">{4D36E978-E325-11CE-BFC1-08002BE10318}</Data>
    <Data Name="Problem">0x15</Data>
    <Data Name="Status">0x0</Data>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-UserPnp
Date:          12/27/2015 2:29:41 PM
Event ID:      20001
Task Category: (7005)
Level:         Information
Keywords:      
User:          Système
Computer:      Blue
Description:
Driver Management concluded the process to install driver pciports.inf_amd64_5d6a0b042dd9bfa1\pciports.inf for Device Instance ID PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 with the following status: 0x0.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-UserPnp" Guid="{96F4A050-7E31-453C-88BE-9634F4E02139}" />
    <EventID>20001</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>7005</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-27T13:29:41.069533100Z" />
    <EventRecordID>17746</EventRecordID>
    <Correlation />
    <Execution ProcessID="5208" ThreadID="3992" />
    <Channel>System</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <InstallDeviceID xmlns="http://manifests.microsoft.com/win/2004/08/windows/userpnp">
      <DriverName>pciports.inf_amd64_5d6a0b042dd9bfa1\pciports.inf</DriverName>
      <DriverVersion>1.0.2.0</DriverVersion>
      <DriverProvider>ASIX Electronics Corporation</DriverProvider>
      <DeviceInstanceID>PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</DeviceInstanceID>
      <SetupClass>{4D36E978-E325-11CE-BFC1-08002BE10318}</SetupClass>
      <RebootOption>false</RebootOption>
      <UpgradeDevice>false</UpgradeDevice>
      <IsDriverOEM>true</IsDriverOEM>
      <InstallStatus>0x0</InstallStatus>
      <DriverDescription>PCI ECP Parallel Port</DriverDescription>
    </InstallDeviceID>
  </UserData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-UserPnp
Date:          12/27/2015 2:29:40 PM
Event ID:      20003
Task Category: (7005)
Level:         Information
Keywords:      
User:          Système
Computer:      Blue
Description:
Driver Management has concluded the process to add Service PciPPorts for Device Instance ID PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 with the following status: 0.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-UserPnp" Guid="{96F4A050-7E31-453C-88BE-9634F4E02139}" />
    <EventID>20003</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>7005</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-27T13:29:40.432198900Z" />
    <EventRecordID>17745</EventRecordID>
    <Correlation />
    <Execution ProcessID="5208" ThreadID="3992" />
    <Channel>System</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <AddServiceID xmlns="http://manifests.microsoft.com/win/2004/08/windows/userpnp">
      <ServiceName>PciPPorts</ServiceName>
      <DriverFileName>\SystemRoot\system32\DRIVERS\PciPPorts.sys</DriverFileName>
      <DeviceInstanceID>PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</DeviceInstanceID>
      <PrimaryService>true</PrimaryService>
      <UpdateService>true</UpdateService>
      <AddServiceStatus>0</AddServiceStatus>
    </AddServiceID>
  </UserData>
</Event>

Log Name:      Microsoft-Windows-Kernel-PnP/Configuration
Source:        Microsoft-Windows-Kernel-PnP
Date:          12/27/2015 2:29:27 PM
Event ID:      420
Task Category: None
Level:         Information
Keywords:      
User:          BLUE\Nathan
Computer:      Blue
Description:
Device PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 was deleted.

Class Guid: {4D36E978-E325-11CE-BFC1-08002BE10318}
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
    <EventID>420</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-27T13:29:27.147946000Z" />
    <EventRecordID>1040</EventRecordID>
    <Correlation />
    <Execution ProcessID="148" ThreadID="6196" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-21-3011279236-873654181-3614398326-1001" />
  </System>
  <EventData>
    <Data Name="DeviceInstanceId">PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</Data>
    <Data Name="ClassGuid">{4D36E978-E325-11CE-BFC1-08002BE10318}</Data>
    <Data Name="Problem">0x15</Data>
    <Data Name="Status">0x0</Data>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-UserPnp
Date:          12/24/2015 8:48:37 AM
Event ID:      20001
Task Category: (7005)
Level:         Information
Keywords:      
User:          Système
Computer:      Blue
Description:
Driver Management concluded the process to install driver pciports.inf_amd64_5d6a0b042dd9bfa1\pciports.inf for Device Instance ID PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 with the following status: 0x0.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-UserPnp" Guid="{96F4A050-7E31-453C-88BE-9634F4E02139}" />
    <EventID>20001</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>7005</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-24T07:48:37.065607500Z" />
    <EventRecordID>17188</EventRecordID>
    <Correlation />
    <Execution ProcessID="2264" ThreadID="6060" />
    <Channel>System</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <InstallDeviceID xmlns="http://manifests.microsoft.com/win/2004/08/windows/userpnp">
      <DriverName>pciports.inf_amd64_5d6a0b042dd9bfa1\pciports.inf</DriverName>
      <DriverVersion>1.0.2.0</DriverVersion>
      <DriverProvider>ASIX Electronics Corporation</DriverProvider>
      <DeviceInstanceID>PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</DeviceInstanceID>
      <SetupClass>{4D36E978-E325-11CE-BFC1-08002BE10318}</SetupClass>
      <RebootOption>false</RebootOption>
      <UpgradeDevice>false</UpgradeDevice>
      <IsDriverOEM>true</IsDriverOEM>
      <InstallStatus>0x0</InstallStatus>
      <DriverDescription>PCI ECP Parallel Port</DriverDescription>
    </InstallDeviceID>
  </UserData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-UserPnp
Date:          12/24/2015 8:47:23 AM
Event ID:      20003
Task Category: (7005)
Level:         Information
Keywords:      
User:          Système
Computer:      Blue
Description:
Driver Management has concluded the process to add Service PciPPorts for Device Instance ID PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 with the following status: 0.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-UserPnp" Guid="{96F4A050-7E31-453C-88BE-9634F4E02139}" />
    <EventID>20003</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>7005</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-24T07:47:23.916382900Z" />
    <EventRecordID>17187</EventRecordID>
    <Correlation />
    <Execution ProcessID="2264" ThreadID="6060" />
    <Channel>System</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <AddServiceID xmlns="http://manifests.microsoft.com/win/2004/08/windows/userpnp">
      <ServiceName>PciPPorts</ServiceName>
      <DriverFileName>\SystemRoot\system32\DRIVERS\PciPPorts.sys</DriverFileName>
      <DeviceInstanceID>PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</DeviceInstanceID>
      <PrimaryService>true</PrimaryService>
      <UpdateService>false</UpdateService>
      <AddServiceStatus>0</AddServiceStatus>
    </AddServiceID>
  </UserData>
</Event>

Log Name:      Microsoft-Windows-Kernel-PnP/Configuration
Source:        Microsoft-Windows-Kernel-PnP
Date:          12/24/2015 8:47:21 AM
Event ID:      420
Task Category: None
Level:         Information
Keywords:      
User:          BLUE\Nathan
Computer:      Blue
Description:
Device PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3A7CD15B&0&30A4 was deleted.

Class Guid: {00000000-0000-0000-0000-000000000000}
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
    <EventID>420</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-24T07:47:21.625871200Z" />
    <EventRecordID>1019</EventRecordID>
    <Correlation />
    <Execution ProcessID="6212" ThreadID="984" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-21-3011279236-873654181-3614398326-1001" />
  </System>
  <EventData>
    <Data Name="DeviceInstanceId">PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3A7CD15B&amp;0&amp;30A4</Data>
    <Data Name="ClassGuid">{00000000-0000-0000-0000-000000000000}</Data>
    <Data Name="Problem">0x15</Data>
    <Data Name="Status">0x0</Data>
  </EventData>
</Event>

Log Name:      Microsoft-Windows-Kernel-PnP/Configuration
Source:        Microsoft-Windows-Kernel-PnP
Date:          12/24/2015 8:38:58 AM
Event ID:      400
Task Category: None
Level:         Information
Keywords:      
User:          Système
Computer:      Blue
Description:
Device PCI\VEN_9710&DEV_9865&SUBSYS_2000A000&REV_00\4&3a7cd15b&0&30A4 was configured.

Driver Name: null
Class Guid: {00000000-0000-0000-0000-000000000000}
Driver Date: 
Driver Version: 
Driver Provider: 
Driver Section: 
Driver Rank: 0x0
Matching Device Id: 
Outranked Drivers: 
Device Updated: false
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
    <EventID>400</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-24T07:38:58.029030500Z" />
    <EventRecordID>1018</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="852" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>Blue</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="DeviceInstanceId">PCI\VEN_9710&amp;DEV_9865&amp;SUBSYS_2000A000&amp;REV_00\4&amp;3a7cd15b&amp;0&amp;30A4</Data>
    <Data Name="DriverName">null</Data>
    <Data Name="ClassGuid">{00000000-0000-0000-0000-000000000000}</Data>
    <Data Name="DriverDate">
    </Data>
    <Data Name="DriverVersion">
    </Data>
    <Data Name="DriverProvider">
    </Data>
    <Data Name="DriverInbox">false</Data>
    <Data Name="DriverSection">
    </Data>
    <Data Name="DriverRank">0x0</Data>
    <Data Name="MatchingDeviceId">
    </Data>
    <Data Name="OutrankedDrivers">
    </Data>
    <Data Name="DeviceUpdated">false</Data>
    <Data Name="Status">0x0</Data>
  </EventData>
</Event>
Back to Top
nathan117 View Drop Down
Newbie
Newbie


Joined: 28 Dec 2015
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote nathan117 Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2015 at 4:20pm
Resources : http://www.noelshack.com/2015-53-1451463612-efe.png

Edited by nathan117 - 30 Dec 2015 at 5:55pm
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6432
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2015 at 10:01pm
Ok. Let's try this ........

1. Uninstall the driver completely, meaning it's associated files if offered also
2. Shut down, unplug power, and remove this card
3. Boot it back up and then proceed to shut it down again
4. Boot it back up again, yea again, and this time with the card still yet uninstalled, install the correct driver for your OS
5. Shut down, unplug power, and install this card


Post back your results after following the above steps please. That should get you going hopefully.


Edited by wardog - 30 Dec 2015 at 10:02pm
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.