ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - Installer Crashing and Temperature info in Ubuntu
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Installer Crashing and Temperature info in Ubuntu

 Post Reply Post Reply
Author
Message
theniz View Drop Down
Newbie
Newbie


Joined: 06 Nov 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote theniz Quote  Post ReplyReply Direct Link To This Post Topic: Installer Crashing and Temperature info in Ubuntu
    Posted: 06 Nov 2020 at 7:18pm
Hi,

I just got my new asrock x300 mini pc with amd ryzen pro 4750g.
Also I put two 32GB micron memory(2667) and two 1TB SK hynic P31 nvme disk.
OS is Ubuntu server 20.04.1

1. Installer Crashing

When I installed ubuntu server at first time, the installer of ubuntu server was crashing when disk partitining.
I researched several ways, but I got no lucks.
Finally I got success when I removed one nvme disk.
X300 only supported ONE nvme disk when I installed ubuntu server. Is it correct?
How can I use two nvme disk at the same time?

2. Temperature Information.

Anyway, I installed ubuntu server 20.04.1 with only one nvme disk.
But, after installation, I don't get cpu temperature anyway.
when I used H310, there was no problem.
I installed several package for hardware information, No Lucks.
How can I see cpu temperature information under Linux/Ubuntu.
Please don't answer me like "you can see that information in BIOS."
We can't go to bios when operation.

Please let me know.

Thanks.


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.