ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Endless boot cycle
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Endless boot cycle

 Post Reply Post Reply
Author
Message
Firefox1 View Drop Down
Newbie
Newbie


Joined: 14 Dec 2020
Location: Ocoee, FL, USA
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Firefox1 Quote  Post ReplyReply Direct Link To This Post Topic: Endless boot cycle
    Posted: 14 Dec 2020 at 6:42am
I have an ASRock B450m pro 4 motherboard and everytime I boot my PC I get stuck in an endless boot cycle. The PC powers on fans and all including the CPU cooler and two leds on the SSD also lighting up but I see nothing on screen before it resets again. I know the PSU is fine but I wanted to see if anything else might be the issue before replacement of the motherboard.
Specs are
ASRock B450m pro 4
AMD ryzen 3 3100 pro CPU
Wraith CPU cooler
2x corsair DDR4 8GB RAM sticks
Gigabyte geforce gtx 1660 OC 6GB GPU
SSD is teamgroup ms30 512 GB SATA rev. 3.0 M.2
The PSU is a corsair RM series RM650 650 watt 80+ gold certified full modular
Hopefully someone can help me with this
Back to Top
cereal View Drop Down
Newbie
Newbie


Joined: 11 Dec 2020
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote cereal Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2020 at 7:30am
Is this a brand new build?
If so let it run it course as it is doing it's memory cycling. could take 15-30 minutes
Back to Top
Firefox1 View Drop Down
Newbie
Newbie


Joined: 14 Dec 2020
Location: Ocoee, FL, USA
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Firefox1 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2020 at 7:38am
Yes it's a brand new build I'll try your suggestion and let you know if it solves the issue. Thank you
Back to Top
Firefox1 View Drop Down
Newbie
Newbie


Joined: 14 Dec 2020
Location: Ocoee, FL, USA
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Firefox1 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2020 at 8:19am
I let the PC run for about 30 minutes and it continued the issue. Same as before turns on lights up runs about 30 seconds with a black screen then Completely resets everything turns off for 2 seconds then boots back up I can't get to BIOS or anything else since there's no visual coming up as well
Back to Top
ThreeDee View Drop Down
Senior Member
Senior Member
Avatar

Joined: 24 Jul 2019
Location: Billings,MT
Status: Offline
Points: 2186
Post Options Post Options   Thanks (0) Thanks(0)   Quote ThreeDee Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2020 at 8:44pm
What BIOS revision are you running on your motherboard? .. needs to be version 3.90 or newer to support the Ryzen 3 3100
|Ryzen 5 5800x|ASRock X570 Taichi-BIOS 4.30|2x16GB HyperX Predator RGB 3200@3600 1:1 IF|ASRock RX 6700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|
Back to Top
ThreeDee View Drop Down
Senior Member
Senior Member
Avatar

Joined: 24 Jul 2019
Location: Billings,MT
Status: Offline
Points: 2186
Post Options Post Options   Thanks (0) Thanks(0)   Quote ThreeDee Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2020 at 8:47pm
..also make sure memory is installed in slots A2/B2 .. or just try 1 stick in A2 (if you are running a supported BIOS for your CPU)
|Ryzen 5 5800x|ASRock X570 Taichi-BIOS 4.30|2x16GB HyperX Predator RGB 3200@3600 1:1 IF|ASRock RX 6700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.