ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - B460M PRO4 - Initial Boot Issues
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

B460M PRO4 - Initial Boot Issues

 Post Reply Post Reply
Author
Message
ajlh2020 View Drop Down
Newbie
Newbie
Avatar

Joined: 26 Dec 2020
Location: Ohio, US
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote ajlh2020 Quote  Post ReplyReply Direct Link To This Post Topic: B460M PRO4 - Initial Boot Issues
    Posted: 26 Dec 2020 at 5:14am
Hello, having issues on a new build, that are not making sense to me.
I'm a novice, and hope I did not mess something up.

Build:
ASRock B460 Pro4 (BIOS version 1.3)
i3-10100
(2x8GB) DD44 3000

Notes:
a) System powered on, showed boot screen, no boot devices
b) would not allow me to change to boot to USB
c) per another ASRock, changed the CSM to "enabled"
d) attempted to restart desktop
e) Motherboard turns on, no display on monitor
f) tried to clear CMOS, with jumper, and pulled battery
g) still no display

Haven't been able to load windows or adjust the start sequence... any help greatly appreciated.
Back to Top
ajlh2020 View Drop Down
Newbie
Newbie
Avatar

Joined: 26 Dec 2020
Location: Ohio, US
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote ajlh2020 Quote  Post ReplyReply Direct Link To This Post Posted: 26 Dec 2020 at 5:26am
Update:

The system has 'reset' and I'm back to square one.

I'm not able to get the system to recognize the USB stick as the boot sequence to load windows 10.

Any help is appreciated.
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 8592
Post Options Post Options   Thanks (1) Thanks(1)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 28 Dec 2020 at 4:17pm
Dear Ajlh2020,

Thanks so much for posting!

When entering BIOS, kindly press the F11 button and select the USB disk, the Win10 installation will start.

If it does not start, please try:
1. Install the USB disk to different USB ports.
2. Please try to use the Rufus tool to make the Win10 installation file.
3. Please use a different USB disk and try to see if it will work.

With thanks,
ASRock TSD
Back to Top
ajlh2020 View Drop Down
Newbie
Newbie
Avatar

Joined: 26 Dec 2020
Location: Ohio, US
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote ajlh2020 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Jan 2021 at 3:41am
Hello!

Thank you for the reply!

I started the Rufus process, and then ended changing direction and generating the Windows USB through Windows directly.

This generated the "Install USB" direct through Windows. After completing the USB load, and pressing F11 on the boot up screen, the computer was able to identify the USB to then conduct the installation.

Thank you for your help!

Reference:
https://www.microsoft.com/en-us/software-download/windows10
Back to Top
NaZzoX View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Mar 2021
Location: Belgique
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote NaZzoX Quote  Post ReplyReply Direct Link To This Post Posted: 31 Mar 2021 at 8:05pm
Bonjour, j'ai une carte mère Asrock B460m pro4, processeur Intel i5 10400f, Deux DDR4 8Go 3200MHz Hyperx, alimentation cooler master MVE White 650w, une carte Ssd 256 go gygabyte et une carte graphique NVIDIA geforce gtx 960 strix, quand j'allume tout, les ventilo clignote et m'indique qu'il aurait un problème au niveau du bios, mais je n'ai pas nn plus d'écrans d'affichage qu'est-ce que je peux faire pour résoudre ce problème £
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.