ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Asrock B560 Pro4  Sound very Low at 100%
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Asrock B560 Pro4 Sound very Low at 100%

 Post Reply Post Reply
Author
Message
hellowtf View Drop Down
Newbie
Newbie


Joined: 07 Jun 2021
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote hellowtf Quote  Post ReplyReply Direct Link To This Post Topic: Asrock B560 Pro4 Sound very Low at 100%
    Posted: 07 Jun 2021 at 9:20am
Hello,recently i build a pc gaming with MB : asrock b560 pro4 my last pc was lenovo,after building my pc i observed the sound from this mb asrock b560 pro4 it's very Low i use a Ryzern krazen headphones for gaming ( Warzone ) the soud at 100% in game it5 very quite... i can't hear a enemy if it's at 1m distance.. the headphones are righr how i said on my last pc lenovo no problem with them all good.. i tried to reinstall the audio driver from asrock same problem,i uses EqualizerApo he boost the sound but not at good quality what can i do.. To retun the motherboard maybe some product problem?
Back to Top
hellowtf View Drop Down
Newbie
Newbie


Joined: 07 Jun 2021
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote hellowtf Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jun 2021 at 1:58pm
UP
Back to Top
hellowtf View Drop Down
Newbie
Newbie


Joined: 07 Jun 2021
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote hellowtf Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jun 2021 at 6:58pm
Nobody ?
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 4417
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jun 2021 at 4:55pm
Hi hellowtf,

Thank you for your post.

Here we have some suggestion for you to try:

1. Switch your headphones to the rear IO panel to verify
2. Update the audio driver and Nahimic on our website.
Audio driver:https://download.asrock.com/Drivers/All/Audio/Realtek_Audio(v9079.1_UAD_WHQL_Nahimic).zip
Nahimic: https://download.asrock.com/Utility/Nahimic/Nahimic3(v201125).zip
3. Use Nahimic to enhance your headphone volume.
4. Cross-test with other audio devices.

All the best,
ASRock TSD
Back to Top
hellowtf View Drop Down
Newbie
Newbie


Joined: 07 Jun 2021
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote hellowtf Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jun 2021 at 12:07am
I make this 3 time same sound with another headphons.. another solutiun ?
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 4417
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jun 2021 at 6:10pm
Hi hellowtf,

Thank you for your reply.

Please verify your system by the below suggestion.

1. Clear CMOS by referring to the user manual page. 18.
User manual:https://download.asrock.com/Manual/B560%20Pro4.pdf
2. Back up your data and reinstall the OS to verify.

If the problem still, We recommend contacting your MB distributor or dealer for further physical checks.

All the best,
ASRock TSD
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.