ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - B550 Steel Legend and Intel NIC compatibility
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

B550 Steel Legend and Intel NIC compatibility

 Post Reply Post Reply
Author
Message
laffer1 View Drop Down
Newbie
Newbie


Joined: 09 Jun 2021
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote laffer1 Quote  Post ReplyReply Direct Link To This Post Topic: B550 Steel Legend and Intel NIC compatibility
    Posted: 09 Jun 2021 at 10:04pm
I'm having some strange problems with an Intel x540 nic I've added to the system. If the cable is attached, the BIOS will hang, usually on A2 while booting. I have to power off the system, unplug it, power it on and then wait for the os to start loading to connect it. I disabled network booting settings in the bios as i figured out that was an issue. The onboard nic is disabled.

The B550 steel legend has the latest bios dated april 2021.

I'm at a loss on what other setting could be triggering the problem or if it's some bios incompatibility. The nic is in the last slot farthest to the right and i have a pcie 1x nvidia 710 video card next to it and a optane 900p in the primary slot. Those are working fine. System has a ryzen 5800x, 64GB gskill trident z neo 3600 RAM (as 2 32GB modules)

Any ideas?
Back to Top
laffer1 View Drop Down
Newbie
Newbie


Joined: 09 Jun 2021
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote laffer1 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jun 2021 at 10:38pm
I should clarify. It's a ASRock B550M STEEL LEGEND (micro atx version)
Back to Top
laffer1 View Drop Down
Newbie
Newbie


Joined: 09 Jun 2021
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote laffer1 Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jun 2021 at 9:45pm
The onboard nic does seem to work fine.

With the intel nic, it also seems to lose connectivity during high load. I'm starting to think the intel nic is going bad.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.