ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Dragon 2.5G not working properly
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Dragon 2.5G not working properly

 Post Reply Post Reply
Author
Message
Asrockuser View Drop Down
Newbie
Newbie


Joined: 15 Jul 2015
Status: Offline
Points: 113
Post Options Post Options   Thanks (0) Thanks(0)   Quote Asrockuser Quote  Post ReplyReply Direct Link To This Post Topic: Dragon 2.5G not working properly
    Posted: 28 Jun 2021 at 5:34am
I'm experience big problems with the Dragon app for the realtek 2.5G ethernet connection.

When I'm using the Dragon app to prioritize apps on the network, they gain more lag rather than reducing lag. I notice over 10Ms more lag. And that's even after updating the drivers. The software is useless.

Is there any one here that works for Asrock who can get this fixed?
One of the reasons I went with this motherboard is because of the network prioritization software but it's useless and I'm stuck using the 1Gb Intel ethernet port.

Asrock Z590 Extreme
I9-11900k
G.Skill Trident Z Royal 4266mhz 1.45v
EVGA RTX 2080 Super FTW3 Ultra Hybrid
Samsung 980 Pro 1TB & 870
Asus XG248Q 240hz
Seasonic 850W Platinum PSU
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.