ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - ROMED8-2T & EPYC 7001-series
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ROMED8-2T & EPYC 7001-series

 Post Reply Post Reply
Author
Message
kodiak View Drop Down
Newbie
Newbie


Joined: 13 Jul 2021
Location: Norway
Status: Offline
Points: 85
Post Options Post Options   Thanks (0) Thanks(0)   Quote kodiak Quote  Post ReplyReply Direct Link To This Post Topic: ROMED8-2T & EPYC 7001-series
    Posted: 23 Jul 2021 at 12:24am
ROMED8-2T. EPYC 7451. Got no video at any time, either from the inbuilt D-SUB nor from connected cards. The Dr Debug code is 00 (presumably meaning CPU problem), the heartbeat LED blinks. I can log into the IPMI, but also using the KVM I get no video. Have tried to F2 into the bios when starting up via IPMI, no joy. The CPU gets warm after a while.

Got it to the PC repair shop, they said the CPU and MBB were incompatible. Documentation is confusing. Some places say 7001 and 7002 series are compatible, others 7002 and 7003 series. Might this be simply a BIOS issue?
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 8823
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2021 at 5:08am
https://www.asrockrack.com/general/productdetail.asp?Model=ROMED8-2T#CPU

Here is your boards CPU support list. I don't see the 7451 listed and given we are
talking about server grade CPUs it's impossible to know why the 7452 is listed but
not the 7451, it could be a completely different architecture or have requirements
the board does not meet.

By the support list it seems the 7001 and 7002 series are compatible, at least
to some extent. Sadly it's been many years since I worked with server hardware
so I am not familiar with the current naming conventions and setups.

You can try sending a support ticket to ASRock Tech Support:
https://event.asrock.com/tsd.asp

I suspect the CPU simply isn't compatible however, that can sometimes be the
case even within the same architecture when a particular feature needed on a
specific CPU model that was built to purpose.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.078 seconds.