Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Xmp ram BIOS 3 beeps
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Xmp ram BIOS 3 beeps

 Post Reply Post Reply
alexsap123 View Drop Down

Joined: 11 Sep 2021
Location: Russia
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote alexsap123 Quote  Post ReplyReply Direct Link To This Post Topic: Xmp ram BIOS 3 beeps
    Posted: 11 Sep 2021 at 12:23am
?апи?? на ????ком и на англий?ком
??облема п?и?ла о?к?да не ждали,
?а?? Asrock b450m pro4
bios 5.2
CPU Ryzen 5 2600
RAM HyperX Fury 16GB (8GBx2) DDR4 3200MHz DIMM 288-pin CL16 HX432C16FB3K2/16
??е ?або?ало ок, ??о?л XMP п?о?ил? на 3200, в???бил комп, пе?е??ави?? к?ле??, по?ом о?казал?? ??а??ова?? , п?и зап??ке 3 ко?о?ки? пи?ка ?пике?а, и по?ле не?кол?ки? ?е??а??ов био? ?б?а??вае??? на де?ол?н?е 2400 ?а??о??, xmp не вкл??ае???, о?каз?вае??? заг??жа????.
Сб?а??вал био? до де?ол?а, о?ка??вал до ?анней п?о?ивки, по?ом об?а?но, ни?его не помогае?, дв??канал ?або?ае?. ?ов?о????, ни?его не ломал, в?е б?ло ок долгое в?ем?, и п?о? в зало?енной ?а??о?е ?або?ал ??абил?но и п?ек?а?но не?кол?ко ме???ев.
Everything worked OK, there was an XMP profile at 3200, turned off the computer, rearranged the coolers, then refused to start , when starting 3 short beeps of the speaker, and after several restarts, the bios is reset to the default 2400 frequency, xmp does not turn on, refuses to boot.
I reset the bios to default, rolled it back to early firmware, then back, nothing helps, the two-channel works. I repeat, I didn't break anything, everything was ok for a long time, and the percentage in the gilded frequency worked stably and perfectly for several months.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.