ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - A520M-HVS sometimes cannot find GPU
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

A520M-HVS sometimes cannot find GPU

 Post Reply Post Reply
Author
Message
thediggydoo View Drop Down
Newbie
Newbie


Joined: 16 Nov 2021
Status: Offline
Points: 85
Post Options Post Options   Thanks (0) Thanks(0)   Quote thediggydoo Quote  Post ReplyReply Direct Link To This Post Topic: A520M-HVS sometimes cannot find GPU
    Posted: 16 Nov 2021 at 2:44am
Mobo: A520M-HVS
BIOS: 1.90
GPU: EVGA GTX 1050 Ti

Every now and then when I power the computer up cold the motherboard cannot find my graphics card, and stops with a black screen and 5 beeps. I have tried setting the PCIe port setting in the BIOS to both PCIe 3.0 and auto, but it makes no difference. I have also tried two different EVGA BIOS versions for the graphics card, also no difference. When it happens I can simply reset and it will start up fine, but it's becoming annoying.

I doubt it's the GPU or any other component, since the problem does not happen when I put all my parts (GPU, RAM, CPU, PSU etc.) in an older B450M motherboard from a different brand.
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 7272
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 16 Nov 2021 at 11:20am
Dear thediggydoo,
Thank you for the posting.

Regarding your question, we recommend fill the technical support form to contact us.
We will reply to you after receiving the mail.

Linked the support page below for you.
ASRock Support Page: https://www.asrock.com/support/index.asp?Model=

Thank you,

Best wishes,
ASRock TSD
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.096 seconds.