ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Computer fails to start on 9A readout
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Computer fails to start on 9A readout

 Post Reply Post Reply
Author
Message
Eumaios View Drop Down
Newbie
Newbie


Joined: 04 Jan 2022
Location: Goffstown, NH
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Eumaios Quote  Post ReplyReply Direct Link To This Post Topic: Computer fails to start on 9A readout
    Posted: 04 Jan 2022 at 5:46am
Hello all,

About nine years ago, I built a server for my small business using an ASRock C226 WS+. A few years ago, my parents inherited the server. Today, the electricity company shut off their electricity for a couple of hours while switching lines from an old telephone post to a new one. When Dad tried to turn on the server, it wouldn't start up.

When you press the power button, the fans spins up, stops, then spins up again. Numerous numbers show up in sequence on the LED readout on the MB, then SC, then something else, then the server stops starting up when the LED readout reaches 9A. This takes only a few seconds.

I read the trouble shooting section of the manual, and it says that any number in that region is a memory problem. I tried removing one memory stick, then the other, and also switching them. Mostly the server still shuts down on the 9A readout, but one of the sticks gives a 55 error, which the manual says means that memory could not be detected.

Dad tells me that the server had not given any signs of trouble at all until it totally failed to start today.

Dad tells me that he can't remember how he shut down the server when the electricity company turned off the power. (He's quite old.) He may have simply held in the power button for five seconds. At any rate, he didn't shut down the server in the operating system.

I don't want to buy memory if that's not likely the problem.

Any ideas?

Thank you in advance for your help.

Sincerely,
Eric
Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 2370
Post Options Post Options   Thanks (0) Thanks(0)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Mar 2022 at 9:53pm
Hello Eric,

This is an ASRock Rack Serevr/WS board
It would be best to use their support form
https://www.asrockrack.com/support/
When using a gmail accounjt check your spam folder.
The codes yiou see, show the boot process, the important one, is where it stops
Kind Regards
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.