ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - No Post
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

No Post

 Post Reply Post Reply
Author
Message
Akaandu View Drop Down
Newbie
Newbie


Joined: 22 Feb 2022
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Akaandu Quote  Post ReplyReply Direct Link To This Post Topic: No Post
    Posted: 22 Feb 2022 at 6:47am
T have asked the same question on the AMD Forums (Here), and have tried everything that was suggested there. The problem continues to persist, and if I can't get a solution here, I'll try to RMA my board and get a replacement.

I've been having a problem with my build not posting, the system powers on and then does nothing indefinitely. DRAM and CPU debug LEDs are on and solid, and I've replaced everything in my system one at a time, starting with:

ASUS A320M-K
16Gb DDR4 3000MHz
Ryzen 5 3600
600W 80+ Gold PSU
256Gb Neo Forza 2.5" SATA SSD
1Tb WD Blue HDD 7200 RPM
RX 580 8Gb
Unbranded M.2 Wi-fi Card

And I now currently run:

Asrock B550M pro4
32Gb DDR4 3000 MHz (Added another set to the original)
Ryzen 7 3700X
750W 80+ Bronze PSU
256Gb Neo Forza 2.5" SATA SSD
1Tb WD Blue HDD 7200 RPM
Samsung EVO 970+ 1Tb
RTX 2060 OC Edition 6Gb
RX 580 8Gb
Unbranded M.2 Wi-Fi Card

The issue is as follows: When I turn on the system, either by pressing the power or jumping the pins, the fans start spinning on both the chassis and the GPU. I've tried this on both motherboards, using both CPUs, and I tried all combinations of RAM I could possibly do, on both boards. Still refuses to post, no signal detected by monitor. I have called a technician, and he claims that its the CPU that's the problem, and that's where the 3700X came from. This is basically an entirely new system now, so I am very confused and irritated that it does not want to work.

I bought the CPU second-hand, and returns are not possible if it happens to be the problem
Warranty on the prebuilt (Found here) is not within warranty anymore.
Everything else either did not come with a protection plan, or it is expired.
Its been months for me trying to fix this and I am losing my sanity, anything I have not tried would be welcome.

What I have tried is:

Resetting CMOS
Using different display out methods, (HDMI, DisplayPort, DVI-D, none work)
Trying no less than 3 different power supplies (1000W, 750W, and 600W)
Using 2 different motherboards
Using 2 different GPUs
Using 2 different CPUs
Taking everything out and only leaving necessary components connected (No RGB, no storage drives, no fans, only RAM, CPU, and GPU)
Trying all 24 combinations of RAM in all the DIMM slots (16 on the B550, 8 on the A320)
Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 9365
Post Options Post Options   Thanks (0) Thanks(0)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Mar 2022 at 7:44pm
Dear Akaandu,
What happens when you use only the board, 1 memory module in A2, the graphics card, and of course a CPU, and connect both power cables to the ATX connector and the 12V CPU power, and test the board outside the chassis on top og the cardboard box, with a wired USB keybaord and mouse, and of course a monitor, also remove the M.2 cards.
Give the board some time to boot, and iot should run into BIOS.
Or use trhe support form
https://event.asrock.com/tsd.asp?ln=en
When using a gmail account please check your spam folder
Kind Regards
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.173 seconds.