ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - [PROBLEM] H81-VG4 doesn't power off sometimes
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

[PROBLEM] H81-VG4 doesn't power off sometimes

 Post Reply Post Reply
Author
Message
lagman1979 View Drop Down
Newbie
Newbie
Avatar

Joined: 05 Jun 2015
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote lagman1979 Quote  Post ReplyReply Direct Link To This Post Topic: [PROBLEM] H81-VG4 doesn't power off sometimes
    Posted: 05 Jun 2015 at 7:50am
Hi all,

I'm using this mobo with an i5 4590, 8GB and a GTX 750Ti 2GB.

I set the option to wake it on USB. This I move my mouse or press a key and the PC powers on. It works when it has been powered off correctly from the OS (I use Arch Linux and Win 8.1, both 64-bit). The problem is that a lot of times (50% aprox), when I shutdown the PC, the OS stops (Win/Linux), but the PC doesn't power off. I have to press the power button for 4s. This way, I can't wake it from USB, since it needs to be powered off from OS (G2/S5?).

I wonder if there is some BIOS update that fix this or if somebody else has this problem too. How can I solve it?

Best regards.


Edited by lagman1979 - 05 Jun 2015 at 8:35pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.313 seconds.