ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Fatal1ty Mouse Port Stutter Freezing??
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Fatal1ty Mouse Port Stutter Freezing??

 Post Reply Post Reply
Author
Message
airedam View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Mar 2016
Location: Phoenix
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote airedam Quote  Post ReplyReply Direct Link To This Post Topic: Fatal1ty Mouse Port Stutter Freezing??
    Posted: 22 Mar 2016 at 9:02am
So I just built a new system, mostly new things, Fatal1ty Z170 Gaming K6+ motherboard, 2x8GB G.Skill RAM, GeForce 980Ti, and some other things. One of my main reasons was so I could use the Fatal1ty Mouse Port to overclock my Intellimouse 1.1A to 500hz polling rate. So finally I get the system built, BIOS updated, updates installed. I even find my way into the ASRock App Shop to buy the F-Stream Utility to finally do this overclock. Problem is every time I use this port on ANY mouse, even ones that do 500/1000hz on their own, it will stutter stop randomly quite often.  It happens mostly in games like Counter-Strike Global Offensive when I do 180 degree turns and stuff at high speeds but even trying to take it easy it still happens... I'm really bummed out as I just spent all this money to get this upgrade and make 500hz on my mouse a reality and now I can't even use the stupid thing because it just freezes all the time, I tried 250hz and it just freezes for about half as long but still just as often, and like I said with many different mice at least 6 all with diff capabilities. If anyone out there has any ideas on how I can make this mouse port work for my mice at 500hz I would really appreciate it. It's not right to advertise this feature if it doesn't even work (especially for gaming for which it was intended).  Anyway, PLEASE HELP I AM SO STRUNG with this stupid issue and all my money gone on this new rig and for what? A little more speed? No I built this rig for this stupid 500hz gaming port and I'd really just like some support on how to make it work as intended... thanks and sorry for rage.
-Airedam
Back to Top
airedam View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Mar 2016
Location: Phoenix
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote airedam Quote  Post ReplyReply Direct Link To This Post Posted: 22 Mar 2016 at 9:43am
EDIT:

Now it seems that all my mice are stutter freezing in every port when I play CS:GO can anyone help me with some UEFI options that will make this potentially go away/troubleshootable for me
-Airedam
Back to Top
airedam View Drop Down
Newbie
Newbie
Avatar

Joined: 22 Mar 2016
Location: Phoenix
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote airedam Quote  Post ReplyReply Direct Link To This Post Posted: 29 Mar 2016 at 2:46pm
EDIT* Found Semi-Solution:

Reformatted, reset all BIOS settings and overclocked nothing, update BIOS installed Windows, installed Chipset, Storage, Network, and other mobo drivers.  I did not install the F-Stream software I just downloaded the Mouse Port app from the ASRock APP Shop, hit Apply at the automated 500hz, minimized, started CS:GO with no launch options, also disabled Shader Cache and Clamped the Negative LOD bias under my NVidia settings.  If anyone else comes across this problem and doing this stuff doesn't work just post here and I'll try to go through the steps I did in total to help you! Thanks to my friend Anthony for helping me fix this problem, and no thanks to the entire internet ASRock forum community who offered me no help in solving this... Cry Angry Dead...StarStarStarStar
-Airedam
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 22943
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 29 Mar 2016 at 3:43pm
Thanks for posting your solution Thumbs Up

Sadly the community is only able to help where they have experience. I would not give advice when I am not familiar with the problem for example. Even the moderators here are community members, we do not work for ASRock.

On the up side, as the community grows so too does it's ability to help people as more members sign up with new skill sets and experiences. Your post here for example will save someone in the same position you were having to mess about like you did. The ASRock forums are very young as forum communities go and as a result we do not yet have a large volume of active members. What we do have is a dedicated and friendly community that want nothing more than to help each other out.

Welcome to the forums, I hope you stick around and enjoy watching our community grow.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.207 seconds.