ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > AMD Motherboards
  New Posts New Posts RSS Feed - ASRock 570X phantom gaming 4 LAN NO LIGHTS
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

ASRock 570X phantom gaming 4 LAN NO LIGHTS

 Post Reply Post Reply
Author
Message
SixOneThree View Drop Down
Newbie
Newbie
Avatar

Joined: 26 Mar 2022
Location: Canada
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote SixOneThree Quote  Post ReplyReply Direct Link To This Post Topic: ASRock 570X phantom gaming 4 LAN NO LIGHTS
    Posted: 26 Mar 2022 at 1:47am
Please help.

My motherboard isn't picking up the Ethernet cord that is plugged in ZERO lights flickering or steady NO Orange or Green. Nothing in device manager.


Second time this has happened. First time magically fixed itself after a day.

This time it hasn't.


Thought?


Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 5725
Post Options Post Options   Thanks (0) Thanks(0)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Aug 2022 at 5:37pm
Try disconencting the power to the PSU, keep the start button pressed down, for about 20 or so seconds, and remove the BIOS battery for 5 or so minutes, and place it back.
This should give a factory reset.
Also check the LED's on the other end of the cable, maybe a modem or router has defective ports
If that doesn't work, contact your dealer, and return the board under warranty
Kind Regards
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.