Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - ASRock B450 Steel Legend XMP
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ASRock B450 Steel Legend XMP

 Post Reply Post Reply
KNGWIZRD View Drop Down

Joined: 29 Apr 2022
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote KNGWIZRD Quote  Post ReplyReply Direct Link To This Post Topic: ASRock B450 Steel Legend XMP
    Posted: 29 Apr 2022 at 1:47pm
I cannot for the life of me figure out how to get XMP to work on my system. I tried to mess with the XMP settings both automatic and manual as well as almost every other fix I could find from googling this question. I even updated to the most recent bios (which also now apparently makes it so that when I select shutdown in windows my computer never fully shuts down and I have to hold the power button) and reset the CMOS pins on the motherboard. I have very little experience when it comes to messing with bios in general but it seems like to me from running CPU-Z that no matter what I change in the bios my settings never have any effect on voltage or frequency. The frequency always reads 2144hz. I have tried 1.35v - 1.45v and it also seems to have no effect. Any help is appreciated because I'm losing my mind trying to fix it.

System Specs:
Ryzen 7 3700x
ASRock B450 Steel Legend
Corsair DDR4-3200 (2-16gb sticks) Ram located in slots 2(A-2) and 4(B-2)
Asus Geforce Rtx 3070
Windows 10
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.