Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z490 Plus WiFi NIC issues....Help.
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Z490 Plus WiFi NIC issues....Help.

 Post Reply Post Reply
Message Reverse Sort Order
RLGL View Drop Down
Senior Member
Senior Member

Joined: 29 Jul 2018
Location: MN
Status: Offline
Points: 1920
Post Options Post Options   Thanks (0) Thanks(0)   Quote RLGL Quote  Post ReplyReply Direct Link To This Post Topic: Z490 Plus WiFi NIC issues....Help.
    Posted: 25 May 2022 at 9:50am
Did the issue show after win 11 was installed or before. You might try putting 10 back on it to see what happens.
Asrock Z370 Gaming K6,Intel i7 8700K,
Asrock x570 Taichi

Back to Top
DarkkMatter View Drop Down

Joined: 25 May 2022
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote DarkkMatter Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2022 at 2:28am
Maybe someone here can help me out. I believe this "might" be a driver related issue.

Z490 Plus WiFi MB, Windows 11 Pro, Intel(R)Ethernet Connection(11)1219-V MB NIC

Problem: When I load webpages at times they never fully load and this is indicated by the swirling Chrome circle on the tab. Other times the active video content will not load fully. YouTube videos sit there not loading at all, or default down to 144p or 240p. Downloads stop and I can hit resume, but only download a few MB's and then halt again. Games stutter. Lab learning sites require refreshes to load, sometimes multiple.

Note: This is only on the "wired" connection. When I switch to the WiFi all problems disappear and everything works just fine.

Troubleshooting Steps Taken:
1. Tried to reporduce issue on RokuTV(wired to Router), Roku in Living Room(Wireless), and other Desktop in living room(Wireless). Could not reproduce it, and all function normally.

2. Tried replacing the Ethernet cable on problem machine. Problem still exists.

3. Tried updating all Windows Drivers, Windows OS, BIOS, Free up disk space, updating/resetting browsers, and scan for malware. Problem still persists.

4. Tried Disabling Intel(R)Ethernet Connection(11)1219-V, which is the problem NIC, uninstalled driver, and manually installed driver from Intel website. Problem still persists.

I think it has something to do with a driver issue. Has anyone else had this issue occur? Open to suggestions on how to solve it. Current driver version on problem NIC is with date 1/30/22.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 15.578 seconds.