ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Q1900TM-ITX does not boot unless screen attached
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Q1900TM-ITX does not boot unless screen attached

 Post Reply Post Reply
Author
Message
mtruchado View Drop Down
Newbie
Newbie


Joined: 09 Jun 2015
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote mtruchado Quote  Post ReplyReply Direct Link To This Post Topic: Q1900TM-ITX does not boot unless screen attached
    Posted: 09 Jun 2015 at 3:13pm
Hi

I finished to install my new micro computer based on the asrock Q1900TM-ITX motherboard. The problem is that computer is intended to work with no other cable connected than the power supply and the network cable. If I do this, the computer does not start up.

Is there any configuration that I should set on the BIOS?, is this a BIOS issue?, I want this computer not to halt on any error (no keyboard, no mouse, no screen...), as I will access to It remotely.

Please, advice.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 15168
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jun 2015 at 4:10pm
Welcome to the forums Smile

You could try going into the bios under "Chipset Configuration" and set "Share Memory" to anything other than Auto. That should force the system to recognize the igpu even without a monitor attached. 

Let us know if this works for you Wink
Back to Top
mtruchado View Drop Down
Newbie
Newbie


Joined: 09 Jun 2015
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote mtruchado Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jun 2015 at 4:20pm
I'm 100% sure that the current value is Auto. I was looking in the BIOS this morning trying to look for a function like "halt on error" but I found nothing.

I have no access to this box, this evening (GMT+1) I will try to set this parameter to a fixed value and try.

Question: which value should I put for LVSD?, currently It is disabled, is this the right approach if I have no screen at all?

Thanks.
Back to Top
mtruchado View Drop Down
Newbie
Newbie


Joined: 09 Jun 2015
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote mtruchado Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 2015 at 3:33pm
Setting the shared memory size to a fixed value didn't help, however, activating the lvds in the BIOS did It

Is this a bug or a feature?
Back to Top
mtruchado View Drop Down
Newbie
Newbie


Joined: 09 Jun 2015
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote mtruchado Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jun 2015 at 7:00pm
Investigating a little bit I got that this is not the only Bay Trail-d with this issue:

http://forums.openmediavault.org/index.php/Thread/4163-BayTrail-OMV-Gigabyte-GA-J1900N-D3V/

This board cannot boot without a monitor connected to it. (Tested with BIOS F1 and F2). 
You can make a VGA dummy plug to run the board without a monitor. Google "VGA dummy plug"

We need a fix for this, because most of these system are perfectly ideal for building micro servers, as their consumption is minimal, non existing heat and no noise

AsRock, please, help us.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.