ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X570 Taichi: COM1 Port£
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

X570 Taichi: COM1 Port£

 Post Reply Post Reply
Author
Message
bgks View Drop Down
Newbie
Newbie


Joined: 20 Jun 2022
Status: Offline
Points: 40
Post Options Post Options   Thanks (0) Thanks(0)   Quote bgks Quote  Post ReplyReply Direct Link To This Post Topic: X570 Taichi: COM1 Port£
    Posted: 20 Jun 2022 at 2:10pm
Device Manager shows an COM1 connected to the ISA Bridge. The board obviously has no COM Header and a COM Port is not specified as a feature of the board (this is not a COM provided by the Bluetooth module).

a) Is this COM1 used for something internally, or is it safe to deactivate it since it is just an obsolete feature of the ISA module?

b) Are hacks (including hardware hacks) known/possible to utilize this COM?
Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 4885
Post Options Post Options   Thanks (0) Thanks(0)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jul 2022 at 9:12pm
Dear bgks

Usually these kind of devices pose no threat, it is just a misinterpretation from Windows, when no matsching drivers are found.
The problem is sometimes caused by missing drivers.
After a Windows installation you should always first install the AMD chipset driver, usually this solves the issue, but sometimes a clean install is necessary.
https://www.amd.com/en/support/chipsets/amd-socket-am4/x570
When in future, doing a clean install, just include this driver (or a newer one)
Kind Regards
Back to Top
RLGL View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29 Jul 2018
Location: MN
Status: Offline
Points: 1620
Post Options Post Options   Thanks (0) Thanks(0)   Quote RLGL Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jul 2022 at 9:43pm
I have the same board. A com port is listed in the device manager. I just ignore it as everything is working as intended.
Asrock Z370 Gaming K6,Intel i7 8700K,
Asrock x570 Taichi

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.109 seconds.