ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > Intel Motherboards
  New Posts New Posts RSS Feed - Mouse and keybord not working in bios
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Mouse and keybord not working in bios

 Post Reply Post Reply
Author
Message
pkelderman View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Jul 2022
Location: Home
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote pkelderman Quote  Post ReplyReply Direct Link To This Post Topic: Mouse and keybord not working in bios
    Posted: 01 Jul 2022 at 1:07pm
I have a B560 motherbord. Since a few weeks, I am not able to do anything in bios. Both keyboard and mouse do not work. In Windows, everything works normally. Cleaning CMOS helps once. After that, mouse and keyboard no longer work. I don't have fast booting on and use USB-2 ports. Other USB ports also do not work.
I run version 2.20 of bios.
P. Kelderman
Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 4750
Post Options Post Options   Thanks (0) Thanks(0)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jul 2022 at 9:37pm
Please use the support form
Gebruik AUB het support formulier, kan in het Nederlands
https://event.asrock.com/tsd.asp
Together with ASRock EU support, you can diagnose the issue, also important to tell them the make and model of keyboard and mouse, and if it is a wireless set, try a cabled USB.
When using gmail, check your spam folder for replies
Kind Regards
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.098 seconds.