ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > AMD Motherboards
  New Posts New Posts RSS Feed - CPU stuck clock, nothing solves
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

CPU stuck clock, nothing solves

 Post Reply Post Reply
Author
Message
Johny0730 View Drop Down
Newbie
Newbie


Joined: 01 Sep 2022
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Johny0730 Quote  Post ReplyReply Direct Link To This Post Topic: CPU stuck clock, nothing solves
    Posted: 01 Sep 2022 at 3:35am
Hi everyone. Can someone help me with this problem.
I have a motherboard Asrock FM2A88X Extreme4+, and for some reason my processor, a AMD A4 6300 is stuck on clock 1.76ghz (on normal he runs at 3,9Ghz).
I've tried many solutions on internet but nothing solves the problem, i've tried to downgrade bios, use diferent versions available and nothing.
I've tried to do a overclock to test and keeps the same.
Reset bios, change registry entries, test with 1 ram, diferent slots, clean the mobo, etc.
I notice that the multiplier keeps low, the normal is 39 but after this only keeps 18. And the processor voltage on normal was around 1.4v and now keeps 0.9v (i've tried to set this manually to the normal values in bios, but no result).
A curios thing that i notice is that the processor are more cold after this started, when i touch from outside of the pc, in the direction where the processor stay on motherboard. And in the bios, the temperature droped something like 10 or 15 degrees.
I'm thinking in buy a new used processor just to test if he is the problem, but honest i have my doubts about it.
Can someone give me on tip of what could be the problem?
Thanks. (hope my english is good)
Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 5770
Post Options Post Options   Thanks (0) Thanks(0)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 20 Sep 2022 at 5:35pm
If heat is causing this, is not sure, try opening the chassis and point a fan on the VRM's that are between the CPU socket and IO panel.
If the problem is fixed, it is heat related, if not there is another issue.
This sometimes happens when a All In One liquid cooling is used, there is no point when the CPU doesn't get above 45 degrees and the VRM's have a blistering 85 or above.
When your operating system is activem, this takes control of the hardware, very important is, that after the Windows installation you must always first install the AMD chipset driver, if possible download the latest one from the AMD website
Kind Regards
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.095 seconds.