ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > Intel Motherboards
  New Posts New Posts RSS Feed - Asrock Q270 Pro+ Not Booting
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Asrock Q270 Pro+ Not Booting

 Post Reply Post Reply
Author
Message
DBechai View Drop Down
Newbie
Newbie


Joined: 23 Sep 2022
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote DBechai Quote  Post ReplyReply Direct Link To This Post Topic: Asrock Q270 Pro+ Not Booting
    Posted: 23 Sep 2022 at 10:44pm
Hi,

I recently purchases this board and for some reason the fans are not spinning. There is no sign of life other than that I know the motherboard is receiving power because some lights on my GPU light up notifying when 6+2 directly from the PSU to the GPU are not connected.
The board is sold as a 1151 compatible board, but upon checking the compability list I saw that my I5-9400 is not in the list. Is it really not compatible with that CPU and is that a possible reason the cpu fans are not spinning?
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 15048
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 24 Sep 2022 at 12:43am
Yes, the 9400 won't run on that board, same number of pins, different pinout. You
will need a 6000 or 7000 series CPU.
Back to Top
DBechai View Drop Down
Newbie
Newbie


Joined: 23 Sep 2022
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote DBechai Quote  Post ReplyReply Direct Link To This Post Posted: 24 Sep 2022 at 1:50am
Ok, so with that particular CPU type the cpu fan will not spin either right?
Trying to figure out whether it is just the faulty CPU which I can replace or that the board itself has a problem.

I got the -9400 in there now, I guess if I get a compatible CPU and put that in all should work (as in inserting the -9400 doesn't ruin the pins?).
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 15048
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 24 Sep 2022 at 6:35am
The 9400 is not compatible and has a different pinout so yes, it is most likely
why the fans are not spinning up. You will need a 6000 or 7000 series CPU. While
8000 and 9000 series use the same physical socket they are not pin compatible.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.098 seconds.