ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Asrock a320m HDV update process
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Asrock a320m HDV update process

 Post Reply Post Reply
Author
Message
Tingman View Drop Down
Newbie
Newbie


Joined: 21 Oct 2022
Location: RI USA
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tingman Quote  Post ReplyReply Direct Link To This Post Topic: Asrock a320m HDV update process
    Posted: 21 Oct 2022 at 12:30pm
Hey folks, I'm hoping to getting a little more life out of my Asrock A320m HDV Rev4 p3.30. and I'm wondering if I can go straight to 7.0, then to 7.10 or 7.20. My specs

Cpu AMD Ryzen 5 2600
GPU Nvidia 3060ti
Memory Corsair 2 x 8 at 3200mhz
Power Supply 600w

I ordered an AMD Ryzen 5 5600x but may return it and order a standard 5600. I'm thinking the slightly slower stock speeds may keep the heat to a reasonable level and the $55 cheaper is nice too. Thanks in advance for any helpful answers. Tingman
D Tingman
Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 6055
Post Options Post Options   Thanks (1) Thanks(1)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Nov 2022 at 10:33pm
First check which revision of the board you have, and check if the CPU is in the CPU support list
https://www.asrock.com/mb/index.asp
BIOS 7.00 is a bridge BIOS, before upgrading to this, it's always best to minimize the hardware that is connected, and use only 1 memory module, then reset the BIOS to defaults with f9 and save with f10
And if posisble don't use wireless keyboard and mice.
Kind Regards
Back to Top
DTingman View Drop Down
Groupie
Groupie


Joined: 04 Nov 2022
Location: RI USA
Status: Offline
Points: 315
Post Options Post Options   Thanks (0) Thanks(0)   Quote DTingman Quote  Post ReplyReply Direct Link To This Post Posted: 11 Nov 2022 at 8:04am
Thanks threadzipper. I went ahead and installed the 5600 after updating, first to Bios 7.0 and then 7.2. It works fine with my memory at 2666 at 1.25V but I'm still trying to get my memory working at it's 3200OC speed. Using the XMP profile it boots up and runs fine except as soon as I start gaming it crashes. I'm going to try raising the voltage tonight up to 1.375 or 1.4V.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.