ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - B550D4M not booting up
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

B550D4M not booting up

 Post Reply Post Reply
Author
Message
wondermike View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Jan 2022
Status: Offline
Points: 80
Post Options Post Options   Thanks (0) Thanks(0)   Quote wondermike Quote  Post ReplyReply Direct Link To This Post Topic: B550D4M not booting up
    Posted: 31 Oct 2022 at 7:09am
Hi, I'm building a server with these components
* AMD Ryzen 7 PRO 5750G, 8C/16T, 3.80-4.60GHz, tray, Sockel
* Dynatron A18 CPU-fan
* 2 x DDR4RAM 32GB DDR4-3200 Crucial DIMM, CL22
* ASRock Mainboard B550D4M ATX Sockel AM4

* Case: Chenbro RM13310
* PSU: AcBel R1BU5651A (Redundant 650W)

The RAM modules are firmly inside the blue sockets.
The CPU-fan is working

Problem: The server only boots up to Code 0x15 and then powers off after only a few seconds. I have to take it off AC in order to get it booting again.

What can I do?
Back to Top
wondermike View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Jan 2022
Status: Offline
Points: 80
Post Options Post Options   Thanks (0) Thanks(0)   Quote wondermike Quote  Post ReplyReply Direct Link To This Post Posted: 31 Oct 2022 at 9:15am
Got it solved, the Dupont plug for the Power switch was misaligned regarding +/-. It's booting now. #Solved
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.100 seconds.