ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X670E + Thunderbolt 4 AIC + Apple Cinema Display
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

X670E + Thunderbolt 4 AIC + Apple Cinema Display

 Post Reply Post Reply
Author
Message
PhantomGhost View Drop Down
Newbie
Newbie


Joined: 20 Nov 2022
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote PhantomGhost Quote  Post ReplyReply Direct Link To This Post Topic: X670E + Thunderbolt 4 AIC + Apple Cinema Display
    Posted: 20 Nov 2022 at 3:46am
Hello, does anyone have any experience running an Apple Cinema Display MC914LL/A - A1407 via the Thunderbolt 4 expansion card? The display has a Thunderbolt 2 connector with an Apple thunderbolt 2 to thunderbolt 3 adapter. This setup works as it should while running [bootcamp] windows on my Macbook. It should work with my new build.

However, the expansion card displays a yellow exclamation mark in Device Manager "UCM-UCSI ACPI". My board is an X670E Lightning and my processor is an AMD Ryzen 7950x. Any suggestions or expertise is gladly welcomed
Back to Top
Octavean View Drop Down
Newbie
Newbie


Joined: 07 Dec 2022
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote Octavean Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2022 at 9:44am
Can you confirm that the Thunderbolt AIC is working properly? What make and model Thunderbolt card are you using (ASRock)? Can you test the Thunderbolt AIC with another Thunderbolt device?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.093 seconds.