ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - M2 SSD's in x300
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

M2 SSD's in x300

 Post Reply Post Reply
Author
Message
Kid_E View Drop Down
Newbie
Newbie


Joined: 06 Jan 2023
Status: Offline
Points: 70
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kid_E Quote  Post ReplyReply Direct Link To This Post Topic: M2 SSD's in x300
    Posted: 06 Jan 2023 at 8:25pm
Hi,

I'm currently using a 1TB SSD from Kingston (NV2 PCIe 4.0 NVMe SSD) and just ordered a second one of 2TB.

I'm not using heatsink and from the review I could read, these SSD are not running hot, even without heatsink.
https://www.techpowerup.com/review/kingston-nv2-1-tb-m-2-nvme-ssd/7.html

My question is for ASRock DeskMini x300 users : do you use heatsink for your M2 SSD's ?

Has anyone observed temp issue with M2 SSD's in the DeskMini, especially with the SSD at the back of the motherboard ?

Best,
K.
Back to Top
yun1534 View Drop Down
Newbie
Newbie


Joined: 10 Jan 2023
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote yun1534 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jan 2023 at 3:15pm
I use two WD_BLACK SN750 in my X300 build - without heatsinks. The temperatures are Ok for me, around 55C-58C (131F-136F). The one on the back of the MB can reach +60C if pushing the CPU, but nothing that bothers me.
Back to Top
Kid_E View Drop Down
Newbie
Newbie


Joined: 06 Jan 2023
Status: Offline
Points: 70
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kid_E Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2023 at 12:36am
Thanks for the update !
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.109 seconds.