ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - x670e Taichi can't run stable with ACPI C-States
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

x670e Taichi can't run stable with ACPI C-States

 Post Reply Post Reply Page  <123
Author
Message
Katana1074 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 31 Dec 2022
Status: Offline
Points: 1310
Post Options Post Options   Thanks (0) Thanks(0)   Quote Katana1074 Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jan 2023 at 3:04am
Hi there

Well least ya know it was the cpu,I`m glad you got it sorted

Rma should be easily done with AMD

Thanks for posting back here and enjoy your stable system :)
Back to Top
EEPS View Drop Down
Groupie
Groupie


Joined: 30 Dec 2022
Location: California
Status: Offline
Points: 280
Post Options Post Options   Thanks (0) Thanks(0)   Quote EEPS Quote  Post ReplyReply Direct Link To This Post Posted: 07 Feb 2023 at 6:58am
Just wanted to update, I got my replacement 7950x today and so far its working great, so seems like that was definitely my problem the whole time!
Back to Top
Katana1074 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 31 Dec 2022
Status: Offline
Points: 1310
Post Options Post Options   Thanks (0) Thanks(0)   Quote Katana1074 Quote  Post ReplyReply Direct Link To This Post Posted: 07 Feb 2023 at 5:27pm
Thanks for posting back....

Enjoy your system.....
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.297 seconds.