ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X570 Phantom Gaming 4 Network Adapter
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

X570 Phantom Gaming 4 Network Adapter

 Post Reply Post Reply
Author
Message
DosGames View Drop Down
Newbie
Newbie


Joined: 17 Mar 2023
Location: London
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote DosGames Quote  Post ReplyReply Direct Link To This Post Topic: X570 Phantom Gaming 4 Network Adapter
    Posted: 17 Mar 2023 at 10:20pm
Yesterday I just install a new NVMe on my PC and install the windows and my Network Adapter doesn't show for me anymore on the Device Manger! I tried swith on of the Deep Sleep and tried remove from energy too and Reset for standard settings on bios anything works for me

The installed bios in 4.50 but I don't have ideia what I need to do to fix it!

If someone could help me I appreciate

Thank you
Back to Top
eccential View Drop Down
Senior Member
Senior Member
Avatar

Joined: 10 Oct 2022
Location: Nevada
Status: Offline
Points: 4285
Post Options Post Options   Thanks (0) Thanks(0)   Quote eccential Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2023 at 12:24am
So it used to work, but after a fresh install, it's no longer working, right?

Do you see a yellow ? question mark in Device Manager? If so, I guess whatever Windows version you installed doesn't support the i211AT natively, and you'll need to get the driver from Intel.com using another computer and install that.

If device manager doesn't show any unknown device, that would mean the device is disabled (in BIOS) or not working at all....
Back to Top
DosGames View Drop Down
Newbie
Newbie


Joined: 17 Mar 2023
Location: London
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote DosGames Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2023 at 7:19am
Hello is a Windows 10 pro

and doesn't have any question mark on device manager

I tried install the drivers from intel but it shows "there is anyintel to install in your computer"

the motherboard have 15 days is really strange!

Thank you
Back to Top
DosGames View Drop Down
Newbie
Newbie


Joined: 17 Mar 2023
Location: London
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote DosGames Quote  Post ReplyReply Direct Link To This Post Posted: 18 Mar 2023 at 9:39am
I don't have anything on device manager

Is a windows 10 pro

I got the driver from intel but when you try to install the drive via autorun it shows you don't have any device from intel to install

and I tried to find where is the network adapter on bios but I couldn't find it
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.