ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - B660M-ITX/ac motherboard won't start from mouse/KB
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

B660M-ITX/ac motherboard won't start from mouse/KB

 Post Reply Post Reply
Author
Message
Yxalitis View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Aug 2023
Location: Melbourne
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Yxalitis Quote  Post ReplyReply Direct Link To This Post Topic: B660M-ITX/ac motherboard won't start from mouse/KB
    Posted: 29 Aug 2023 at 7:42am
Hello everyone!

Posting this widely in the hopes of encountering someone who has seen this and has a fix.

I have an ASRock B660M-ITX/ac motherboard, and integrated into a system build some months ago, it has worked flawlessly until now.

I made no changes, not even entering BIOS let alone tweaking settings, but the ability to start my PC from mouse and keyboard simply stopped working.

I now have to walk over and push the start button, which is a tad annoying as this is my HTPC setup.
NOTE: This is the only thing wrong, the board works 100% fine, except I can not longer start from my couch (I know, 1st-world problem huh?)

The ONLY thing I did recently was add a USB extension cable to a peripheral (Logitech G13), but I have removed that as part of troubleshooting, and still no luck.

The system was booting from mouse with the Logitech G13 the entire time, adding the extension cable occurred a few days before I noticed the issue, I only mention this for completion, as I can't see how/why this would have any effect at all.

I've since gone in and reset BIOS, re-enabled the mouse/keyboard USB boot options, but they simply don't work anymore.

Everything else works fine, no other issue, just this sudden and strange loss of USB boot capability.

Has anyone encountered anything like this before?

Thanks!
I don't believe in signaturs
Back to Top
Yxalitis View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Aug 2023
Location: Melbourne
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Yxalitis Quote  Post ReplyReply Direct Link To This Post Posted: 29 Aug 2023 at 8:29am
Found out I had changed the Windows power button function from "sleep" to "power off"
I don't believe in signaturs
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.172 seconds.