ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Asrock X570 itx/tb3 black screen after bios update
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Asrock X570 itx/tb3 black screen after bios update

 Post Reply Post Reply
Author
Message
PTRBRNR View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Sep 2023
Location: Budapest
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote PTRBRNR Quote  Post ReplyReply Direct Link To This Post Topic: Asrock X570 itx/tb3 black screen after bios update
    Posted: 18 Sep 2023 at 3:53am
Hello all!

I've an issue with my lovely motherboard.

So I had an old processor (Ryzen 5 2600), and i upgraded to Ryzen 7 5800X3D.

I've been updated the bios (in instant flash mode) with Renoir (Ryzen 3 4100) processor to 3.70.

So everything went smooth, but after I started my pc with the 5800X3D in it, it cames to black screen.

But if I wait 10 minutes with black screen, it goes through and the windows loads.

Can anyone tell why ?
PTR_BRNR
Back to Top
eccential View Drop Down
Senior Member
Senior Member
Avatar

Joined: 10 Oct 2022
Location: Nevada
Status: Offline
Points: 4450
Post Options Post Options   Thanks (0) Thanks(0)   Quote eccential Quote  Post ReplyReply Direct Link To This Post Posted: 19 Sep 2023 at 8:01pm
Maybe a bad setting somewhere? Clear CMOS to see if that helps any.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 2.559 seconds.