Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - AsRock X399 Taichi won't boot, debug code 78
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

AsRock X399 Taichi won't boot, debug code 78

 Post Reply Post Reply
chili_pepper View Drop Down

Joined: 01 Oct 2023
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote chili_pepper Quote  Post ReplyReply Direct Link To This Post Topic: AsRock X399 Taichi won't boot, debug code 78
    Posted: 01 Oct 2023 at 1:47am

I hope someone can help me with an error I'm getting with my motherboard + CPU combo which is AsRock X399 Taichi + Threadripper 1950x. One day the PC suddenly stopped booting and the motherboard shows error code 78 on the Debug LED display. According to the manual this code means chipset related issue, but I don't think it is the case since I have another 1950x from another system and it works perfectly fine in the same motherboard. So I assume something happened with the CPU?

The CPU wasn't overclocked at the time it stopped working and my cooling was running perfectly fine. I was actually using the CPU undervolted to consume less power.

Things I've tried:

* Reseating the CPU at least 3 times.
* Using just 1 stick of RAM.
* Reset CMOS.
* Rremove the CMOS battery.
* Flashed a couple of BIOSes via BIOS Flashback.
* Tried cleaning the CPU's contact pads with IPA alcohol, then I lightly brushed them with a new clean toothbrush to remove any potential dirt or oxidation.

Could the CPU be dead? I'm a bit surprised that a CPU (especially undervolted) would die all of a sudden for no apparent reason. Is there anything that I can do to make it work again?

Thanks in advance!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.109 seconds.