ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - ASRock X670E PRO RS -> Valve Index does not work
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

ASRock X670E PRO RS -> Valve Index does not work

 Post Reply Post Reply
Author
Message
zc2k View Drop Down
Newbie
Newbie


Joined: 11 Oct 2023
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote zc2k Quote  Post ReplyReply Direct Link To This Post Topic: ASRock X670E PRO RS -> Valve Index does not work
    Posted: 11 Oct 2023 at 9:29pm
Hello,

i have a new PC Setup with this Board and a fresh Windows 11 Pro Installation with everything up to date (drivers and firmware for everything). A Valve Index is not working on any of the USB Ports provided by the Mainboard. I had to install a USB PCI-E card from my old machine (Fresco with 4 USB Ports) and it works straight away with just plugging it in.
The Valve Index will not be recognized even not in debug mode. Only as an additional monitor if you change the developer settings in the driver for it.
Back to Top
zc2k View Drop Down
Newbie
Newbie


Joined: 11 Oct 2023
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote zc2k Quote  Post ReplyReply Direct Link To This Post Posted: 12 Oct 2023 at 2:54pm
Oh yes, the question would be if that can be fixed with a BIOS Update or if anyone has it working ... what settings should be done in the BIOS to make it work ?
Back to Top
zc2k View Drop Down
Newbie
Newbie


Joined: 11 Oct 2023
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote zc2k Quote  Post ReplyReply Direct Link To This Post Posted: 13 Oct 2023 at 5:01pm
Hi. It is kind of solved because i was not planning to overcome USB issues on a ~300??Mainboard with an extra USB Card installed.
I was in hope that someone has a Valve Index running with this Mainboard and can give some settings if needed or if ASRock has something to say.

I am from Germany and do not know what taille poids means
Back to Top
zc2k View Drop Down
Newbie
Newbie


Joined: 11 Oct 2023
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote zc2k Quote  Post ReplyReply Direct Link To This Post Posted: 30 Mar 2024 at 4:45pm
Sooo ... 6 months later, some new BIOS Updates with USB Patches and still no one at ASRock tested a Valve Index on the USB Ports of the Mainboard ...
Back to Top
M440 View Drop Down
Senior Member
Senior Member


Joined: 12 Jul 2023
Status: Offline
Points: 1780
Post Options Post Options   Thanks (0) Thanks(0)   Quote M440 Quote  Post ReplyReply Direct Link To This Post Posted: 30 Mar 2024 at 9:20pm
recreate the behaviour in linux, so this will be diagnosed and solved. Nobody sane is gonna work with your proprietary closed source OS, because it brings us nowhere. What is even this 'fresh installed os'? you reinstall os as a solution? think about it for a second
asrock b650m/hdv.m2, ryzen 7700x@85watt
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.