Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - ASRock z590m Pro-4 can't set AVX offset 0.
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

ASRock z590m Pro-4 can't set AVX offset 0.

 Post Reply Post Reply
breakthefunk View Drop Down

Joined: 18 Oct 2023
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote breakthefunk Quote  Post ReplyReply Direct Link To This Post Topic: ASRock z590m Pro-4 can't set AVX offset 0.
    Posted: 18 Oct 2023 at 10:44pm

AVX offset is set to AUTO in BIOS and this does not set it to 0. I have verified this by reapplying AVX offset 0 through XTU. It works without issues then - the CPU boosts to the max frequency according to the all Core ratio. Otherwise my 5Ghz OC ends up as 4.9 as soon as AVX is used. I can reapply the 0 offset through XTU to fix this.

I have tried disabling everything that i can in BIOS. Speedstep, Speedshift, C states etc. My power limits are unlocked. I have loaded defaults, reset CMOS and even tried downgrading the BIOS. Very frustrating.

I am wondering now if it is a bug in ASRock BIOS or maybe a Windows reinstall would help? I am on Windows 11.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.172 seconds.