ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - N100M boot from NVMe
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

N100M boot from NVMe

 Post Reply Post Reply
Author
Message
dp-969 View Drop Down
Newbie
Newbie


Joined: 13 Feb 2024
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote dp-969 Quote  Post ReplyReply Direct Link To This Post Topic: N100M boot from NVMe
    Posted: 13 Feb 2024 at 1:27am
Just received a brand new ASRock N100M motherboard, and a brand new Kingston NV2 (SNV2S/500G). I chose these specifically because the MB specification says,

1. manual on page 3, Storage: 1xM.2, supports PCIe, supports NVMe SSD as boot disks
2. https://www.asrock.com/mb/Intel/N100M/#Storage lists specifically this make and model of SSD (Kingston 500GB PCIe4 x4 2280 NV2(SNV2S/500G))

UEFI version is 1.10.

NV2 is detected and can be accessed if booted to something else. I can even install an OS to NV2.

NV2 is listed in the Advanced NVMe Configuration (nothing to configure though).

NV2 is also listed in the Advanced Storage as plugged into M2_1 (nothing to configure here either).

Despite all odds and promises that N100M will not boot from NV2. NV2 is never listed in the Boot Option Priorities.

Can someone please tell me what am I not understanding? Thanks!
Best Regards,
DP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.