ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - No Post AsRock Rack ROMED8U-2T
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

No Post AsRock Rack ROMED8U-2T

 Post Reply Post Reply
Author
Message
jkomuda View Drop Down
Newbie
Newbie


Joined: 19 Feb 2024
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote jkomuda Quote  Post ReplyReply Direct Link To This Post Topic: No Post AsRock Rack ROMED8U-2T
    Posted: 19 Feb 2024 at 8:56pm
I would need your kind help to resolve this issue.
I run out of ideas myself.

I purchased AsRock Rack ROMED8U-2T motherboard and installed AMD EPYC 7713 CPU.
Unfortunately, the machine doesn't post.
It powers on, and all fans are spinning ok, but there is no post.
STB Power LED is green.
BMC heartbeat LED is blinking green (it starts after several seconds).
I can login to IPMI after a while.
The system does not post.
I tried booting up several times - with and without GPU, with and without RAM.
Lack of success, no post.

Could you kindly help, please?

Specs:
Motherboard: AsRock Rack ROMED8U-2T
CPU: AMD EPYC 7713
RAM: A-Tech 128GB 2x 64GB 4Rx4 PC4-19200 ECC LRDIMM
SSD: WD Red SA500 M.2 2TB
GPU: Nvidia RTX4070
PSU: Corsair SF750 80 PLUS PLATINUM 750W
Back to Top
Hapikern View Drop Down
Newbie
Newbie


Joined: 15 Mar 2024
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hapikern Quote  Post ReplyReply Direct Link To This Post Posted: 16 Mar 2024 at 6:10am
I have the exact same problem, I bought 2 ROMED8U-2T and only 1 motherboard works. The one that doesn't post has the exact same symptoms as your motherboard:

1. It powers on, all fans spinning but there is no post
2. STB power led is green
3. BMC led blinking green
4. I can login to IPMI, but I can't do anything there (can't access BIOS)

I tried multiple configurations with no luck:
1. Only 2 DIMMS populated (C1 and D1)
2. With and without GPU (HDMI on the GPU and VGA on the motheboard)
3. 3 different power supplies
4. With and without SSD
5. With 2 Different CPU's (Epyc 7B13 and Epyc 7302)

Can you please help? It's no coincidence that this problem happens quite a lot. I Googled the problem and multiple forums are talking about this.

If its the motherboard problem can I apply to RMA?



Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.145 seconds.