ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Need help new build cpu+vram leds
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Need help new build cpu+vram leds

 Post Reply Post Reply
Author
Message
bossman0150 View Drop Down
Newbie
Newbie


Joined: 24 Feb 2024
Location: midwest
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote bossman0150 Quote  Post ReplyReply Direct Link To This Post Topic: Need help new build cpu+vram leds
    Posted: 24 Feb 2024 at 7:05am
I am trying to build a new PC. Parts are:

Mobo: Asrock b650M Pro RS
CPU: AMD ryzen 5 7600x
RAM: G-skill Ripjaws S5 32gb (2x16GB)
GPU: AMD RX 7900 XT
PSU: Be Quiet pure power 12m 850w

Put it all together, no display, GPU fans not spinning. CPU & VRAM LEDs are lit up and don't change no matter how long I leave it on. Tried different monitors, different cables and nothing. Re-seated GPU with no change. Took everything apart, cleaned and re-seated the CPU, changed CPU power cable, reseated the RAM (using 2nd and 4th RAM slots)tried using 1 stick of ram twice, tried booting with no ram, cleared cmos and even left GPU off and nothing changes. The CPU fans spin and light up but nothing else. Tried using different RAM and still no change.

I have been building PCs for 25 years and this is the first time I have had an issue like this, really frustrating!! Anybody have any ideas?
Back to Top
bossman0150 View Drop Down
Newbie
Newbie


Joined: 24 Feb 2024
Location: midwest
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote bossman0150 Quote  Post ReplyReply Direct Link To This Post Posted: 24 Feb 2024 at 7:15am
I don't know how to edit my post, forgot to put in my memory is ddr5-6600.
Back to Top
xflavio View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Feb 2024
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote xflavio Quote  Post ReplyReply Direct Link To This Post Posted: 27 Feb 2024 at 11:51am
I have the same problem on my b650, only the memories on A2 and B2 work. When I put it in A1 and B1 the LED keeps flashing in DRAM
Back to Top
Matte View Drop Down
Newbie
Newbie


Joined: 05 Mar 2024
Status: Offline
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote Matte Quote  Post ReplyReply Direct Link To This Post Posted: 05 Mar 2024 at 4:15am
Same here,

Did you resolved the issue in the meantime?

I thought it would be nice to build myself a system again, ordered all the parts.
After assembly and bios update (to never touch again but be sure the system is up to date as is and all is working) the machine won't post unless I removed the gpu. Vga led lights up and doesn't turn off.
Gpu fans will turn for a couple of seconds.

After consulting support did the following;
Bios update to 2.08
Clean SSD as instructed and fresh windows install.
Chipset drivers directly from AMD installed
No further drivers and/or software installed
Disabled onboard igpu
Remounted the GPU
Tried to boot but no improvements.
Removed GPU again

Now the board beeps 5 times when I turn on the machine.
Since iGpu is disabled I can't see what is does..
Kinda stuck right now..


Specs
B650M PG Lightning Wifi
Ryzen 7600
GSkill Trident Z5 DDR5-5600 32gb x2 (64gb)
Lexar NM790 1tb
PowerColor RX7800XT 16gb HellHound

Regards

Back to Top
ohcrap View Drop Down
Newbie
Newbie


Joined: 07 Mar 2024
Status: Offline
Points: 125
Post Options Post Options   Thanks (0) Thanks(0)   Quote ohcrap Quote  Post ReplyReply Direct Link To This Post Posted: 07 Mar 2024 at 12:22am
I had the same issue with A620M with Ryzen 9 7900x3d. Fixed it with removing one RAM stick and the GPU. However, the system is extremely unstable, and it crashes completely if I attempt to install GPU and GPU drivers (NVidia). Just a recurring BSOD on boot (only option is reinstall from USB, not even safe mode is possible).

Same with me, built PCs for more than 20 years. I am suspecting poor quality on this MB.
Back to Top
jhonwills72 View Drop Down
Newbie
Newbie


Joined: 14 Mar 2024
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote jhonwills72 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Mar 2024 at 1:11am
it could indicate a potential issue with either of those components. Have you checked if the CPU and RAM are compatible with the motherboard? Additionally, double-checking the https://cracksofshah.com power connections and ensuring the BIOS is updated might help.
Back to Top
M440 View Drop Down
Senior Member
Senior Member


Joined: 12 Jul 2023
Status: Offline
Points: 1840
Post Options Post Options   Thanks (0) Thanks(0)   Quote M440 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Mar 2024 at 1:22am
Update to the newest BIOS using USB flashback.
asrock b650m/hdv.m2, ryzen 7700x@85watt
Back to Top
Matte View Drop Down
Newbie
Newbie


Joined: 05 Mar 2024
Status: Offline
Points: 60
Post Options Post Options   Thanks (1) Thanks(1)   Quote Matte Quote  Post ReplyReply Direct Link To This Post Posted: 15 Mar 2024 at 11:17pm
Update: Got it solved..
My problems were over when I turned in the faulty Gpu. Changed it for a 7900Gre (ASRock Challenger).
All is working fine now.

Totally unrelated but can't keep it for myself. I also switched to Linux Garuda. It has the zen4 architecture supported in the kernel.
It's blazing fast compared to Win10.

Regards
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 22688
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 16 Mar 2024 at 12:55am
Originally posted by Matte Matte wrote:

Update: Got it solved..
My problems were over when I turned in the faulty Gpu. Changed it for a 7900Gre (ASRock Challenger).
All is working fine now.

Totally unrelated but can't keep it for myself. I also switched to Linux Garuda. It has the zen4 architecture supported in the kernel.
It's blazing fast compared to Win10.

Regards


Thanks for sharing your solution

Linux is a lot of fun to play with, I tend to change distro almost monthly on my
Linux machines, just so many options to choose from and new features all the time.
Haven't checked out Garuda yet, will have to give it a look
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 4.578 seconds.