ASRock.com Homepage
Forum Home Forum Home > Technical Support > AI QuickSet
  New Posts New Posts RSS Feed - ASRock 870 Extreme 3 Starts Shuts Down a few minus
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

ASRock 870 Extreme 3 Starts Shuts Down a few minus

 Post Reply Post Reply
Author
Message
BudB View Drop Down
Newbie
Newbie


Joined: 19 Mar 2024
Location: South Florida
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote BudB Quote  Post ReplyReply Direct Link To This Post Topic: ASRock 870 Extreme 3 Starts Shuts Down a few minus
    Posted: 19 Mar 2024 at 6:34am
Hi all,
My very old but trusty ASRock 870 Extreme 3 MOBO is sick
It starts fine I can log in and open my browser Explorer do pretty much what I want and then Shut Down after a few minutes
After that if I start it again it will shut down at start screen with a DO code.
Manually start it again shuts down with a 38 Code
Start it again and get a C7 Code.

Let the computer rest for awhile and it will do it all over.
start I can log in and open my browser, Windows Explorer do pretty much what I want and then Shut Down.
Starting right after and it will not fully post.

If it rests between starts it starts as if nothing is wrong and it takes a few minutes before whatever is causing the issue shuts it down.

Removed 2 sticks of RAM but it does not change anything.
I've had RAM issues before but that would not let computer even start.

The fact that my computer will fully startup and let me use it as if there is nothing wrong and then just goes off.

The codes point to CPU issue.
Could I just replace the CPU and all would be fine.

Thanks for anyone's help.

BudB
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Online
Points: 22973
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2024 at 8:18am
In a situation like this where the system has been reliable for a long time the
first thing to try is always another (known good) PSU. PSUs degrade over time and
what you are describing sounds very much like a dying PSU, fine when cold but gets
progressively more and more flakey as it warms up.

Another potential cause could be dying capacitors on the motherboard but that is
far less likely given ASRock tends to use high quality capacitors that are well
over specced for their purpose. If a new/good PSU doesn't help the situation you
may need to look at getting the board recapped or replaced (if recapping is more
costly than a new board).

I strongly suspect the PSU is the issue however.
Back to Top
BudB View Drop Down
Newbie
Newbie


Joined: 19 Mar 2024
Location: South Florida
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote BudB Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2024 at 12:33pm
Thank you for your response,
I was just thinking the same thing.
The PSU is a Corsair 850 that is at least 10 years old if not older maybe 15 years.
Also if my option is a new MOBO & Processor the PSU would have to be replaced.anyway.
So why not order a new PSU and install it into the case.
Then see what happens.
I ordered a 1000 watt "Be Quiet" PSU from New Egg: $25.00 off special.
I should have it Thursday

Anyone look at PSU reviews lately at Amazon & New Egg?
So many complaints about something as simple as a Power Supply.
Let's hope my Puter Lives again it has been rock solid..Many days I Can just leave it on..

I've been looking at Computer Builds..GPU's MOBO are Crazy Expensive.
Believe it or not I found my Asrock 870 Extreme 3 PCB in a computer case that was laying on top of a "Bulk Trash" pile for pickup.
Stopped my car and picked it up.
Figured I'd see if anything was salvageable..
Little did I know that it would be the start to my computer for the next decade and longer!

I kept the ASRock MOBO...
The processor was newer than my current computer.
Then I Built my computer around it.
Corsair 850 PSU
AMD Radeon 5770
Samsung SSD
Phanteks Entho Pro Case with Slot for Blu-Ray Reader & Burner

Best Computer I've ever had..
That was maybe 15 years ago!


Thanks again.

UPDATE:
Tried to turn on my computer this morning and nothing.
Power Supply failed to power up.
The PSU is a Corsair HX 850 / Model: 75-001219
Warranty is 7 Years.
So I'm hoping that is the entire problem with my Puter.
I'll know tomorrow.

Here's to Corsair for making a Great PSU that lasted a long long time!

Edited by BudB - 19 Mar 2024 at 9:20pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.