ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - New build B650i Lighting WiFi
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

New build B650i Lighting WiFi

 Post Reply Post Reply
Author
Message
tyharris View Drop Down
Newbie
Newbie


Joined: 29 Mar 2024
Location: United States
Status: Offline
Points: 65
Post Options Post Options   Thanks (1) Thanks(1)   Quote tyharris Quote  Post ReplyReply Direct Link To This Post Topic: New build B650i Lighting WiFi
    Posted: 29 Mar 2024 at 2:48am
I put together my new build pc and at first power up the pled flashed 3 times, then everything shut down. Now no response when I push power button. I've removed and reseated all the power connectors. I can plug in a flash drive to the flashback slot and the flash drive's internal led comes on. I was able to flash the bios successfully (based on motherboards lights) with flashback. Still no response when power button is pushed. Any suggestions for troubleshooting?

ASROCK B650i Lighting Wifi
AMD 7800X3D
ASUS Dual AMD RYZON 7800X GPU
Samsung 980 Pro m.2 1TB SSD
Corsair Vengeance DDR5 RAM 32GB (2x16GB) 5600MHz

I appreciate any suggestions.
Back to Top
M440 View Drop Down
Senior Member
Senior Member


Joined: 12 Jul 2023
Status: Offline
Points: 2200
Post Options Post Options   Thanks (0) Thanks(0)   Quote M440 Quote  Post ReplyReply Direct Link To This Post Posted: 29 Mar 2024 at 8:54pm
no power at all? i would try just the mb+ram+cpu(+cooler) out of the case (laying on a paper notebook on the desk)
asrock b650m/hdv.m2, ryzen 7700x@85watt
Back to Top
tyharris View Drop Down
Newbie
Newbie


Joined: 29 Mar 2024
Location: United States
Status: Offline
Points: 65
Post Options Post Options   Thanks (1) Thanks(1)   Quote tyharris Quote  Post ReplyReply Direct Link To This Post Posted: 29 Mar 2024 at 10:44pm
Thank you. I set it up on the desk with only the cpu & cooler, one ram stick and nothing else. Still wouldn't start. Did a BIOS Flashback, same thing, but noticed the cpu fan was spinning. Wiped the CMOS and it started to BIOS! I started adding pieces and put it back in the case. I'm now posting from the new PC!
Back to Top
M440 View Drop Down
Senior Member
Senior Member


Joined: 12 Jul 2023
Status: Offline
Points: 2200
Post Options Post Options   Thanks (0) Thanks(0)   Quote M440 Quote  Post ReplyReply Direct Link To This Post Posted: 30 Mar 2024 at 12:46am
Originally posted by tyharris tyharris wrote:

Thank you. I set it up on the desk with only the cpu & cooler, one ram stick and nothing else. Still wouldn't start. Did a BIOS Flashback, same thing, but noticed the cpu fan was spinning. Wiped the CMOS and it started to BIOS! I started adding pieces and put it back in the case. I'm now posting from the new PC!


might have been the CMOS reset that helped. I didnt mention that because i thought flashing the BIOS resets the settings. Anyway glad you have it running.
asrock b650m/hdv.m2, ryzen 7700x@85watt
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.