ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - N100M Board sometimes ignore PCIe4 SATA Card
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

N100M Board sometimes ignore PCIe4 SATA Card

 Post Reply Post Reply
Author
Message
GroovyMan View Drop Down
Newbie
Newbie


Joined: 17 Apr 2024
Location: Germany
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote GroovyMan Quote  Post ReplyReply Direct Link To This Post Topic: N100M Board sometimes ignore PCIe4 SATA Card
    Posted: 17 Apr 2024 at 1:35am
Dear Sirs,

i purchased the ASRock N100M board in order to use it as a mini-server with an attached raid. In order to attach 5 additional disks i ordered also a

- Delock 5 Port SATA PCI Express x4

that gives me enough SATA-connectors, to set up a RAID. In most cases this works perfectly. The only thing that makes me wonder is the slow boot bios start. It seems, that the card is checking the attached disks, before the os-loader is started and Fedora Linux gets loaded.

Sometime, this process does not work. It seems, that the bios does not wait until all disks are ready and my fall into a timeout condition. This situation only occurs for cold-starts (not a reboot).

Do you have any idea to get this fixed? In the meantime i prologated time boot time from 1 to 5 secounds, but maybe this step is too late.
Back to Top
GroovyMan View Drop Down
Newbie
Newbie


Joined: 17 Apr 2024
Location: Germany
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote GroovyMan Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 2024 at 1:36am
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.172 seconds.