ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - A380 not working with B550M
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

A380 not working with B550M

 Post Reply Post Reply
Author
Message
expunged View Drop Down
Newbie
Newbie


Joined: 21 Apr 2024
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote expunged Quote  Post ReplyReply Direct Link To This Post Topic: A380 not working with B550M
    Posted: 21 Apr 2024 at 5:18am
MOBO: ASRock B550M Pro4
CPU: Ryzen 5700G
GPU: Arc A380
RAM: 16gbx4 3600mhz
Boot drive: ADATA Legend 800 1TB

Recently installed an intel arc a380 for transcoding but found it wasn't showing as an available device. Did some testing with an monitor but I couldn't get any display from the GPU not even into the BIOS; iGPU still displayed. At the same time it appeared to disable the M.2 M2_1 port as I was unable to boot into my drive until power-cycled a few times. Moving the boot drive to M2_2 had the same issue. After a few reboots the boot drive would show up again but it would be a coin flip if the drive would show up or not if rebooted. Once the A380 was removed there was no issues with either M.2 slot.
Going back to the gpu, resetting my BIOs settings also did nothing.

Tested the A380 in another computer and confirmed it is fully functional.

Updated BIOS from 3.20 to 3.40 still the same results in boot drive loss and no output from gpu.

Might be a specific BIOS setting that needs to be configured. I have already tried CSM enabled and disabled with 4g-decoding and resize bar enabled.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.203 seconds.