Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - Beebox N3000 no sleep option after BIOS update
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Beebox N3000 no sleep option after BIOS update

 Post Reply Post Reply
menrad View Drop Down

Joined: 27 Oct 2016
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote menrad Quote  Post ReplyReply Direct Link To This Post Topic: Beebox N3000 no sleep option after BIOS update
    Posted: 27 Oct 2016 at 5:04am

I recently updated my BIOS to the latest version, on my Beebox N3000. It is now v1.80.

The sleep option has disappeared from windows 10 menu, I can't put my beebox to sleep.

I've tried updating drivers (graphics, chipset, etc), it didn't make the option come back.

I've tried various combitions  in BIOS configuration, no more success.

I've entered the command "powercfg /a" via dos prompt, it says the device can't be put to sleep.

My second Beebox unit is still under v1.30 BIOS, and sleep works without any problem. I've swap SSD from one to another, the problem remains: the one with v1.80 doesn't offer sleep anymore.

Can someone help me ?

Thanks in advance,

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.