ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - 990FX Extreme3 + GTX 1060 = PCI-E 1.1 ?
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

990FX Extreme3 + GTX 1060 = PCI-E 1.1 ?

 Post Reply Post Reply Page  12>
Author
Message
Overan View Drop Down
Newbie
Newbie


Joined: 03 Dec 2016
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Overan Quote  Post ReplyReply Direct Link To This Post Topic: 990FX Extreme3 + GTX 1060 = PCI-E 1.1 ?
    Posted: 03 Dec 2016 at 8:52pm
Hello!
I have problem with my PC.
GPU-Z shows PCI-E 1.1 when GPU loads:

With R7 260X shows correctly - PCI-E 2.0:


GTX1060 in other motherboard (Asus FM2+) shows correctly - PCI-E 2.0

My configuration:
Windows 10 x64 pro
Asrock 990fx extreme3 (bios 1.90)
AMD FX-6300 @4,4 Ghz (x22)
MSI GeForce GTX1060 Gaming X 6G
Ram 1600 MHz:
1) Goodram DDR3-1600 4096MB PC3-12800 Play Blue (GYB1600D364L9S/4G)
2) Kingston DDR3-1600 4096MB PC3-12800 HyperX Blu (KHX1600C9D3B1/4G)
3) Kingston DDR3-1600 4096MB PC3-12800 HyperX (KHX1600C9D3/4G) 
Sirtec High Power Element EP-600-BR 600W

So you have any idea what the problem could be?



Edited by Overan - 03 Dec 2016 at 9:45pm
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 23663
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 03 Dec 2016 at 10:22pm
If you click the question mark next to "Bus interface" then run the test what does it say then?

Most systems will default to PCIe 1.1 when not under load to save power. If running the built in test does not change that then you have some kind of issue but I suspect it will.
Back to Top
Overan View Drop Down
Newbie
Newbie


Joined: 03 Dec 2016
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Overan Quote  Post ReplyReply Direct Link To This Post Posted: 03 Dec 2016 at 10:28pm
Does not matter:


Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 23663
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 03 Dec 2016 at 10:35pm
That isn't right at all. 

I assume you have the GPU installed in the PCIe 2 slot as per the manual's recommendation. Before we get into anything else: 

Have you cleared CMOS since installing the GPU?
Did you use DDU to uninstall previous drivers then install the latest for your system?


Back to Top
Overan View Drop Down
Newbie
Newbie


Joined: 03 Dec 2016
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Overan Quote  Post ReplyReply Direct Link To This Post Posted: 03 Dec 2016 at 10:47pm
I did not clear CMOS, but I used DDU.
In other motherboard I did not clear cmos and didnt use DDU and Bus interface shows PCI-E 2.0 at once.


Edited by Overan - 03 Dec 2016 at 10:50pm
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 23663
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 03 Dec 2016 at 11:03pm
It's always a good idea to clear CMOS when installing new major hardware. It can be hit and miss otherwise. It basically just forces the system to reinitialize everything. 
Back to Top
Overan View Drop Down
Newbie
Newbie


Joined: 03 Dec 2016
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Overan Quote  Post ReplyReply Direct Link To This Post Posted: 04 Dec 2016 at 12:46am
In BIOS Processor frequency stood 200 MHz, PCIE Frequency - 100 MHz.
I put these 2 parameters in auto and now PCIE shows 2.0.
But why so?


Edited by Overan - 04 Dec 2016 at 12:47am
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 23663
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 04 Dec 2016 at 12:57am
When you saved and exited it likely reinitialized the components and recognized things correctly. UEFI can be finicky at times but it's the same for all manufacturer's. This is why we always recommend clearing CMOS with new hardware additions. You don't strictly have to and most often things work fine but it does help rule out issues like they one you just experienced in one simple step while you have the PC open anyway. 

You should be good to go now Wink 
Back to Top
Overan View Drop Down
Newbie
Newbie


Joined: 03 Dec 2016
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Overan Quote  Post ReplyReply Direct Link To This Post Posted: 04 Dec 2016 at 1:07am
If again Processor frequency to set 200 MHz and PCIE frequency to set 100 MHz,  then PCIE again shows 1.1...

Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 23663
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 04 Dec 2016 at 1:11am
That should be the default frequencies anyway so why no just leave them at auto? It would appear that altering the PCIe frequency is causing it to default to v1.1. Most likely some kind of safety feature or bug. The stock value is 100mhz anyway so I would just leave that one set to auto. I am curious if setting the CPU frequency to 200 while leaving the PCIe set to auto causes the bug.

If you are not happy with leaving things set to auto you can contact tech support directly on the matter though I don't see the need to set the values manually when they are set to defaults anyway.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.176 seconds.