ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z170 Gaming K6, Intel Igpu won't disable
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Z170 Gaming K6, Intel Igpu won't disable

 Post Reply Post Reply
Author
Message
zeushavok View Drop Down
Newbie
Newbie


Joined: 30 Dec 2016
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote zeushavok Quote  Post ReplyReply Direct Link To This Post Topic: Z170 Gaming K6, Intel Igpu won't disable
    Posted: 30 Dec 2016 at 10:36pm
So I've tried selecting PCI-E as default in the bios but the IGPU is still being detected in windows. I keep getting dxgkernel.sys bsods because of it.

Am i missing something? How do I stop the igpu from being recognised by windows?
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 22238
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2016 at 11:13pm
You need to set share memory to auto and multi display to disabled under chipset configuration. 
Back to Top
zeushavok View Drop Down
Newbie
Newbie


Joined: 30 Dec 2016
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote zeushavok Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2016 at 11:36pm
Worked a treat, thank you very much.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 22238
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 30 Dec 2016 at 11:46pm
Happy to help Wink
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.160 seconds.