ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > AMD Motherboards
  New Posts New Posts RSS Feed - ASRoCK AM1B-ITX not starting
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

ASRoCK AM1B-ITX not starting

 Post Reply Post Reply
Author
Message Reverse Sort Order
Zirw View Drop Down
Newbie
Newbie
Avatar

Joined: 25 Jan 2017
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zirw Quote  Post ReplyReply Direct Link To This Post Topic: ASRoCK AM1B-ITX not starting
    Posted: 29 Jan 2017 at 1:51am
If the memory of four strips with a clock speed of 1600 bolshii this can be a problem!
Back to Top
Jacka12 View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Jan 2017
Location: Cambridge
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jacka12 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2017 at 4:54am
I have an new AM1B-ITX with a AMD sempron 3850 16gb ram Hyperx fury and rosewill hive 750 psu in a node 804 case
when i power on i get the power led all fans which run from the psu and the cpu fan there are no hhd or dvd connected just the vga but i get no screen or beeps anybody have any ideas Confused


Edited by Jacka12 - 18 Jan 2017 at 5:02am
JAcka12
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.