ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - H110M and Intel G4560 - Random Freezing
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

H110M and Intel G4560 - Random Freezing

 Post Reply Post Reply
Author
Message
rdl512 View Drop Down
Newbie
Newbie


Joined: 16 Apr 2017
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote rdl512 Quote  Post ReplyReply Direct Link To This Post Topic: H110M and Intel G4560 - Random Freezing
    Posted: 16 Apr 2017 at 8:39pm
Hi,
I have built a new pc with the following specs:

Windows 10 64bit
Intel Pentium G4560 2x 3,5Ghz So. 1151 BOX
ASrock H110M-DVS R3.0 Intel H110 So. 1151 Dual Channel DDR4 mATX
275GB Crucial MX300 2,5" SATA 6Gb/s 3D-NAND TLC Toggle
8GB (1x8192MB) Crucial DDR4-2133 DIMM CL 15-8 Single
LC-Power LC-1400mi ITX Tower 200W

The problem is that has been freezing randomly. Picture is frozen, nothing is responsive so I have to make a hard restart. When gaming for a while the pc either freezes or sometimes there will be just black screen in the game but sound and everything else wil lwork fine. I checked CPU and motherboard temperatures in UEFI aftere a freeze and they were 49°C for CPU and 35°C for motherboard. I installed and updated all the drivers according to ASRock app. I ran memtest for ram and some burntests for CPU/GPU with no errors. I tried reinstalling windows 10. 

What could be causing these kind of problems? I would really appreciate some help!
Back to Top
realkonceptz View Drop Down
Newbie
Newbie
Avatar

Joined: 13 Mar 2018
Location: FL
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote realkonceptz Quote  Post ReplyReply Direct Link To This Post Posted: 13 Mar 2018 at 4:22am
I am experiencing the same issue except for me it randomly freezes in both Windows and in Bios screens. I bought three of these boards and only one of them is Fully functional with the same setup:

OS: Windows 10 Pro 64Bit
CPU: Intel Pentium G4400
PSU: SilverStone SFX 300W (SST-ST30SF)
HDD: WD Blue 7200RPM 1TB
Case: SilverStone SG06 Lite

Narrowed it down to either a Bios or motherboard issue. I contacted AsRock via their support page today so we will see what they have to say. This is the first time I have had an issue with their products. I have seen in other Forums this same issue with this model board. Personally I'd like to keep using them since it's a US based company but not if stuff like this keeps happening.


Edited by realkonceptz - 13 Mar 2018 at 4:22am
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.188 seconds.