ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - N100 ITX Motherboard not detecting WD NAS SSD
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

N100 ITX Motherboard not detecting WD NAS SSD

 Post Reply Post Reply
Author
Message
ojoe26 View Drop Down
Newbie
Newbie


Joined: 10 Jul 2024
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote ojoe26 Quote  Post ReplyReply Direct Link To This Post Topic: N100 ITX Motherboard not detecting WD NAS SSD
    Posted: 10 Jul 2024 at 2:06am
Hello everyone,

Problem Description:

I recently installed two new drives into my system:

    A 4TB WD Red SA500 NAS 2.5" SATA 6Gb/s 3D-NAND TLC drive.
    A 500GB WD Red SA500 NAS M.2 SATA 6Gb/s drive.

Unfortunately, neither drive is being detected in the BIOS. Additionally, when I boot from a Ubuntu live USB, the installation process does not recognize any drives to install the OS onto.

System Details:

    Mainboard: ASRock N100 ITX

Troubleshooting Steps I've Taken:

    Testing the 2.5" SATA Drive: I installed the 4TB 2.5" SSD into another build, and it worked perfectly there.
    Testing with Another Drive: I installed an old SATA SSD into the current mainboard, and this SSD was detected and worked fine.
    BIOS Update: I have updated the BIOS to the latest version available.

What I Haven?t Tried Yet:

    I haven?t yet tried installing a different M.2 drive.

Does anyone have any ideas or suggestions on why both drives might not be detected? Your help would be greatly appreciated!

Thank you very much for your assistance!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.